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COPYRIGHT ©2019 Hangzhou Hikvision Digital Technology Co., Ltd.
About this Manual

The Manual includes instructions for using and managing the product. Pictures, charts, images and
all other information hereinafter are for description and explanation only. The information
contained in the Manual is subject to change, without notice, due to firmware updates or other
reasons. Please find the latest version in the company website
(http://overseas.hikvision.com/en/).

Please use this user manual under the guidance of professionals.
Trademarks Acknowledgement

HiLeek and other Hikvision’s trademarks and logos are the properties of Hikvision in various
jurisdictions.

Other trademarks and logos mentioned below are the properties of their respective owners.

HDITH : The terms HDMI and HDMI High-Definition Multimedia Interface, and the HDMI Logo

are trademarks or registered trademarks of HDMI Licensing Administrator, Inc. in the United States
and other countries.

Legal Disclaimer

TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, THE PRODUCT DESCRIBED, WITH ITS
HARDWARE, SOFTWARE AND FIRMWARE, IS PROVIDED “AS IS”, WITH ALL FAULTS AND ERRORS,
AND HIKVISION MAKES NO WARRANTIES, EXPRESS OR IMPLIED, INCLUDING WITHOUT LIMITATION,
MERCHANTABILITY, SATISFACTORY QUALITY, FITNESS FOR A PARTICULAR PURPOSE, AND
NON-INFRINGEMENT OF THIRD PARTY. IN NO EVENT WILL HIKVISION, ITS DIRECTORS, OFFICERS,
EMPLOYEES, OR AGENTS BE LIABLE TO YOU FOR ANY SPECIAL, CONSEQUENTIAL, INCIDENTAL, OR
INDIRECT DAMAGES, INCLUDING, AMONG OTHERS, DAMAGES FOR LOSS OF BUSINESS PROFITS,
BUSINESS INTERRUPTION, OR LOSS OF DATA OR DOCUMENTATION, IN CONNECTION WITH THE
USE OF THIS PRODUCT, EVEN IF HIKVISION HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH
DAMAGES.

REGARDING TO THE PRODUCT WITH INTERNET ACCESS, THE USE OF PRODUCT SHALL BE WHOLLY
AT YOUR OWN RISKS. HIKVISION SHALL NOT TAKE ANY RESPONSIBILITIES FOR ABNORMAL
OPERATION, PRIVACY LEAKAGE OR OTHER DAMAGES RESULTING FROM CYBER ATTACK, HACKER
ATTACK, VIRUS INSPECTION, OR OTHER INTERNET SECURITY RISKS; HOWEVER, HIKVISION WILL
PROVIDE TIMELY TECHNICAL SUPPORT IF REQUIRED.

SURVEILLANCE LAWS VARY BY JURISDICTION. PLEASE CHECK ALL RELEVANT LAWS IN YOUR
JURISDICTION BEFORE USING THIS PRODUCT IN ORDER TO ENSURE THAT YOUR USE CONFORMS
THE APPLICABLE LAW. HIKVISION SHALL NOT BE LIABLE IN THE EVENT THAT THIS PRODUCT IS
USED WITH ILLEGITIMATE PURPOSES.

IN THE EVENT OF ANY CONFLICTS BETWEEN THIS MANUAL AND THE APPLICABLE LAW, THE LATER
PREVAILS.


http://overseas.hikvision.com/en/
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Regulatory Information
FCC Information

Please take attention that changes or modification not expressly approved by the party responsible
for compliance could void the user’s authority to operate the equipment.

FCC compliance: This equipment has been tested and found to comply with the limits for a Class A
digital device, pursuant to part 15 of the FCC Rules. These limits are designed to provide
reasonable protection against harmful interference when the equipment is operated in a
commercial environment. This equipment generates, uses, and can radiate radio frequency energy
and, if not installed and used in accordance with the instruction manual, may cause harmful
interference to radio communications. Operation of this equipment in a residential area is likely to
cause harmful interference in which case the user will be required to correct the interference at his
own expense.

FCC Conditions

This device complies with part 15 of the FCC Rules. Operation is subject to the following two
conditions:

1. This device may not cause harmful interference.

2. This device must accept any interference received, including interference that may cause
undesired operation.

EU Conformity Statement

c E This product and - if applicable - the supplied accessories too are marked with "CE" and
comply therefore with the applicable harmonized European standards listed under the
EMC Directive 2014/30/EU, the LVD Directive 2014/35/EU, the RoHS Directive 2011/65/EU.

2012/19/EU (WEEE directive): Products marked with this symbol cannot be disposed of as
E unsorted municipal waste in the European Union. For proper recycling, return this
B product to your local supplier upon the purchase of equivalent new equipment, or
dispose of it at designated collection points. For more information see: www.recyclethis.info

2006/66/EC (battery directive): This product contains a battery that cannot be disposed of
E as unsorted municipal waste in the European Union. See the product documentation for
specific battery information. The battery is marked with this symbol, which may include
lettering to indicate cadmium (Cd), lead (Pb), or mercury (Hg). For proper recycling, return the
battery to your supplier or to a designated collection point. For more information see:
www.recyclethis.info

Industry Canada ICES-003 Compliance
This device meets the CAN ICES-3 (A)/NMB-3(A) standards requirements.


http://www.recyclethis.info/
http://www.recyclethis.info/
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Applicable Models

This manual is applicable to the models listed in the following table.

DVR-XXXY-FX, DVR-XXXY-FX/Y, DVR-XXXY-KX
(X=0,1,2,3,4,5,6,7,8,9;,Y=A,B,C,D,E,F,G,H,1J,KLMN,OPQR,STUVWXY,2Z
Symbol Conventions

The symbols that may be found in this document are defined as follows.

Symbol Description

I:B] Provides additional information to emphasize or supplement important
NOTE points of the main text.

Indicates a potentially hazardous situation, which if not avoided, could
result in equipment damage, data loss, performance degradation, or
unexpected results.

\ WARNING

Indicates a hazard with a high level of risk, which if not avoided, will result
£ 2 ADANGER | in death or serious injury.

Safety Instructions

® Proper configuration of all passwords and other security settings is the responsibility of the
installer and/or end-user.

® In the use of the product, you must be in strict compliance with the electrical safety
regulations of the nation and region. Please refer to technical specifications for detailed
information.

® Input voltage should meet both the SELV (Safety Extra Low Voltage) and the Limited Power
Source with 100 to 240 VAC, 12 VDC or 48 VDC according to the IEC60950-1 standard. Please
refer to technical specifications for detailed information.

® Do not connect several devices to one power adapter as adapter overload may cause
over-heating or a fire hazard.

® Please make sure that the plug is firmly connected to the power socket.

® If smoke, odor or noise rise from the video recorder, turn off the power at once and unplug
the power cable, and then please contact the service center.

Preventive and Cautionary Tips

Before connecting and operating your video recorder, please be advised of the following tips:

® Ensure unit is installed in a well-ventilated, dust-free environment.
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Unit is designed for indoor use only.
Keep all liquids away from the video recorder.
Ensure environmental conditions meet factory specifications.

Ensure unit is properly secured to a rack or shelf. Major shocks or jolts to the unit as a result of
dropping it may cause damage to the sensitive electronics within the unit.

Use the video recorder in conjunction with an UPS if possible.
Power down the unit before connecting and disconnecting accessories and peripherals.
A factory recommended HDD should be used for this video recorder.

Improper use or replacement of the battery may result in hazard of explosion. Replace with
the same or equivalent type only. Dispose of used batteries according to the instructions
provided by the battery manufacturer.
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Chapter 1 Start up

1.1 Activate Your Device

Purpose

For the first-time access, you need to activate the video recorder by setting an admin password. No
operation is allowed before activation. You can also activate the video recorder via web browser,
SADP or client software.

Before you start

Power on your device.
Step 1 Select a language.
Step 2 Click Next.

Step 3 Input the same password in Password and Confirm Password.

£+ A WARNING

Strong Password recommended-We highly recommend you create a strong password of your own
choosing (Using a minimum of 8 characters, including at least three of the following categories:
upper case letters, lower case letters, numbers, and special characters.) in order to increase the
security of your product. And we recommend you reset your password regularly, especially in the
high security system, resetting the password monthly or weekly can better protect your product.

Step 4 Activate network camera(s) connected to the device.

- Check Use Device Password as Default to use the device password to activate the inactive
network cameras(s).

- Enter a password to activate network camera(s).

Step 5 (Optional) Set email address for password resetting. When you forget your password, you
can reset it by email.

1) Check Enable.
2) Enter your email address in Email.

Step 6 Click Activate.
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User Name

........

Password
j==——=1] Weak

Confirm Password
Camera Activation Password Use Device Password as Default

Email to Reset Password Enable

Figure 1-1 Activation

1.2 Login
1.2.1 Configure Unlock Pattern

Purpose
After the device is activated, you can configure the device unlock pattern.

Step 1 Use the mouse to draw a pattern among the 9 dots on the screen. Release the mouse when
the pattern is done.

[lilnore

® Connect at least 4 dots to draw the pattern.
® Each dot can be connected for once only.

Step 2 Draw the same pattern again to confirm it. When the two patterns match, the pattern is
configured successfully.

1.2.2 Log in via Unlock Pattern

Step 1 Right click the mouse on live view interface.

10
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Welcome

Forgot My Pattern Switch User

Figure 1-2 Draw the Unlock Pattern

Step 2 Draw the pre-defined pattern to unlock to enter the menu operation.

[Tilnore
[ ]

If you have forgotten your pattern, you click Forgot My Pattern or Switch User to log in via
password.

® |f you have drawn the wrong pattern for more than 5 times, the system will switch to the
normal login mode automatically.

1.2.3 Log in via Password
Purpose

If your video recorder has logged out, you must login before operating the menu and other
functions.

Step 1 Select User Name.

11
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Welcome

admin v

Password

Forgot Password?

Figure 1-3 Login Interface

Step 2 Input password.
Step 3 Click Login.

[T nore

® When you forget the password of the admin, you can click Forgot Password to reset the
password.

® |nthe Login dialog box, if you enter the wrong password 7 times, the current user account
will be locked for 60 seconds.

12
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Chapter 2 Live View

2.1 GUI Introduction

® Click to start/stop auto-switch. The screen will automatically switch to the next one.
® Click to start/stop all-day recording.
® Right click a camera or click to enter full screen mode.

® Double click a camera to view it in single-screen mode. Double click again to exit single-screen

mode.

® Change a camera live view screen by dragging it from its screen to the desired screen.

Scroll up/down to turn to previous/next screen.

® Position the cursor on a camera to show shortcut menu.

D1 @ @ P & W)
Figure 2-1 Shortcut Menu

Table 2-1 Shortcut Menu Description

Button

Description

Start playing videos recorded in the latest five minutes.

Start/stop manual recording.

Turn on/off live view audio.

Digital zoom. You can adjust zoom-in times and view the desired area.

Click it to enter PTZ control mode.

® Inthe live view interface, there are icons at the upper-right corner of the screen for each
camera, showing the camera recording and alarm status.

13
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Table 2-2 Live View Icon Description

Icons  Description

| Alarming (normal event and smart event)

Recording.

2.2 PTZ Control
2.2.1 Configure PTZ Parameter

Purpose

Follow the procedure to set the parameters for PTZ. You should configure the PTZ parameters
before controlling the PTZ camera.

Step 1 Preview a camera in live view and click E on shortcut menu.

14
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Speed = '_

a ad #F 3 & &

Preset Patrol Pattern
1 Preset 1 = m
2 Preset 2 = m
3 Preset 3 = m
4 Preset 4 = m
5 Preset 5 = m
6 Preset 6 = m
7 Preset 7 = m
) Preset 8 = o
9 Preset 9 = m

PTZ Parameter Settings
Figure 2-2 PTZ Settings

Step 2 Click PTZ Parameter Settings.

15
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PTZ Parameter Settings

Baud Rate 9600
Data Bit 8
Stop Bit 1
Parity None
Flow Ctrl None
PTZ Protocol

Address 0

Address range: 0~255

Figure 2-3 PTZ Parameter

Step 3 Select the parameters of the PTZ camera from the drop-down list.

[lilnore

All the parameters should be exactly the same as the PTZ camera parameters.

® For the Coaxitron camera/dome connected, you can select the PTZ protocol to UTC
(Coaxitron). Make sure the protocol selected is supported by the connected camera/dome.

The AHD and HDCVI cameras support coaxitron control.

® When the Coaxitron protocol is selected, all the other parameters like the baud rate, data
bit, stop bit, parity and flow control are not configurable.

Step 4 Click OK.

2.2.2 PTZ Control Panel Introduction

Table 2-3 Description of the PTZ panel icons

Icon Description

Direction buttons and the auto-cycle button

Speed = =N The speed of the PTZ movement

/ Zoom-/+

16
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/ Focus-/+

/ Iris-/+

2.2.3 Customize Preset

Purpose

Follow the steps to set the preset location which you want the PTZ camera to point to when an
event takes place.

Step 1 Preview a camera in live view and click E on shortcut menu.
Step 2 Select a desired preset in preset list.

Step 3 Use the directional button to wheel the camera to the location where you want to set preset;
and the zoom and focus operations can be recorded in the preset as well.

Step 4 Click
What to do next:

Double click a preset in preset list to call it.

2.2.4 Customize Patrol

Purpose

Patrols can be set to move the PTZ to different key points and have it stay there for a set duration
before moving on to the next key point. The key points are corresponding to the presets. The
presets can be set following the steps above in Customizing Presets.

Step 1 Preview a camera in live view and click E on shortcut menu.

Step 2 Click Patrol.

Step 3 Select a desired patrol and click Set.

Step 4 Click

Step 5 Configure key point parameters, such as the key point No., duration of staying for one key
point and speed of patrol. The key point is corresponding to the preset. The Preset number
determines the order at which the PTZ will follow while cycling through the patrol. The
Duration refers to the time span to stay at the corresponding key point. The Speed defines
the speed at which the PTZ will move from one key point to the next.

17
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KeyPoint
Preset Preset1
Speed 1
Duration 15

Apply Cancel

Figure 2-4 Patrol Settings

Step 6 Click Apply.
What to do next:

Select a patrol and click Call to call it. Calling a patrol makes the PTZ to move according the
predefined patrol path.

Patroll

Set Call

Figure 2-5 Call Preset

2.2.5 Customize Pattern
Purpose

Patterns can be set by recording the movement of the PTZ. You can call the pattern to make the
PTZ movement according to the predefined path.

Step 1 Preview a camera in live view and click E on shortcut menu.

Step 2 Click Pattern.

Step 3 Choose a pattern.

Step 4 Click Record and click directional buttons to move the PTZ camera.

Step 5 Click Stop Recording to finish it. The movement of the PTZ is recorded as the pattern.

What to do next:

18
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Select a pattern and click Call to call it. Calling a patrol to move the PTZ camera according to the
predefined patterns.

Pattern

Record Call

Figure 2-6 Call Pattern

19
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Chapter 3 Playback

3.1 GUI Introduction
Go to Playback.

m E O E R

Camera 0
Camera (2
Camera 03
Camera 04
Camera 05
Camera 06
Camera 07
Camera 0B
Camera 09
Camera10
Camera 11
Camera12

Mamara 13

< Mar 3> « 2019 D
SMTWTF §

1 2
3 45 6 7 8 9
10 11 12 13 14 15 18

17 18 19 20 21 22 23
24 25 26 27 28(29/30
3

Figure 3-1 Playback

Table 3-1 Playback Interface Description

Operation Button Operation
Switch playback stream Clip video

30s reverse u 30s forward
Reverse playback @ Start playback
Speed down m Speed up

Speed E Full screen

Window division

20
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Figure 3-2 Timeline

® Position the cursor on the timeline, drag the timeline to position to a certain time.

® Period marked with blue bar contains video. Red bar indicates the video in the period is event
video.

® Scroll up/down to zoom out/in timeline.

3.2 Normal Playback

Purpose
Play back normal videos.
Step 1 Go to Playback.
Step 2 Check a camera in the camera list.

Step 3 Double click to select a date on the calendar to start playback.

< Mar > « 2019 »
S M T WT F S

1 2
3 4 5 B 7 B 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26(27|28 29 320
3

Figure 3-3 Calendar

[Tilnore

Calendar helps you figure out whether there are videos in the date. The blue triangle in the date

|
indicates video is available. For example, 22 means video is available. 22 means no video.

Step 4 Optionally, position the cursor on playback window to show control bar.

Figure 3-4 Control Bar

21
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Table 3-2 Button Description

Button Detection Button Detection
Zoom in/out playback
A
. dd tag . image
. Turn on/off audio . Lock/unlock video

3.3 Smart Playback

Purpose

The smart playback function provides an easy way to get through the less effective information.
When you select the smart playback mode, the system will analyze the video containing the

motion detection, line crossing detection, or intrusion detection information.

Before you start

Configure motion detection, line crossing detection, and intrusion detection rules and detection

areas. For detailed steps, refer to 5.3.4 Smart Event.

Step 1 Go to Playback.
Step 2 Click Smart.

Step 3 Double-click to select a camera.

Camera 02
Camera 03
Camera 04
Camera 05
Camera 06
Camera 07
Camera 08
Camera 09
Camera 10
Camera 11
Camera12
Camera13

Camera14

< Mar > £ 2019 »
SMTWTFEF S

1 2
34586 78 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24' 25 26|27]28 29 30
31

Figure 3-5 Smart Playback Interface

22
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Step 4 Position the cursor on playback window to show control bar.

Figure 3-6 Control Bar

Table 3-3 Button Description

Button Detection Button Detection

Zoom in/out playback

Add tag image

Turn on/off audio Lock/unlock video

Draw detection area for
motion detection

Draw detection line for
line crossing detection

Draw detection area for
intrusion detection

H E B e

@
)
E Configure detection area

E Clear detection area

Step 5 Set E to set detection areas for smart event.

® Line Crossing Detection

Select ! and draw the detection line.

® Intrusion Detection
Click m and specify 4 points to set a quadrilateral region for intrusion detection. Only one
region can be set.

® Motion Detection

Click E and drag to set the detection area manually.

Step 6 Click to configure the play strategy.
® Do not Play Normal Videos: If it is enabled, videos without smart information will not be
played.

® Normal Video: Set normal video playback speed. The option is only valid when Do not Play
Normal Videos is enabled.

@® Play Speed of Smart/Custom Video: Set playback speed of videos with smart information. The
option is only valid when Do not Play Normal Videos is enabled.

23
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Play Strategy

Do not Play Normal Videos

Figure 3-7 Play Strategy

Step 7 Click [.] to search and play the matched videos.

3.4 Sub-Periods Playback

Purpose
The videos can be played in multiple sub-periods simultaneously.
Step 1 Go to Playback.
Step 2 Click Sub-periods.
Step 3 Select a camera.
Step 4 Set Start Time and End Time.

Step 5 Select window division mode as 4-Period, 9-Period, or 16-Period. Videos will be divided into
4/6/9 equal segments.

Step 6 Click @

Result: Videos will be divided into 4/6/9 equal segments in 4/6/9 screens and played simultaneously.
E.g., if the time period is 00:00:00 to 4:00:00 and the window division mode is 4-Period, then the
four screens will play videos simultaneously and the first screen plays video ranges from 00:00:00
to 01:00:00, the second screen plays 01:00:01 to 02:00:00, the third screen plays 02:00:01 to
03:00:00, and the fourth screen plays 03:00:01 to 04:00:00

3.5 Back up Clip

Purpose

You can clip videos during playback. Video clips can be exported to the backup device (USB flash
drive).

Before you start

Connect a backup device to your video recorder.
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Step 1 Start playback. For detailed steps, refer to 3.2 Normal Playback.

Step 2 Click .

Step 3 Clip the videos. Choose from:

® C(Click - set Start Time and End time, click OK.

® Drag the clip start time and end time sliders in playback time bar.

Q015! DD].

Figure 3-8 Start Time/End Time Slider

Step 4 Click -

Step 5 Click Export to export the clip to backup device.
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Chapter 4 File Search

4.1 Search File

Step 1 Go to Search.
Step 2 Set search conditions.
Step 3 Click Search.

Related Operations:

® Click to play the video.

® Click to lock the file. Locked file will not be overwritten.

® Select desired files and click Export to export the files to the backup device.

4.2 Quick Backup

Before you start
Connect a backup device to your video recorder.
Step 1 Go to Search.
Step 2 Set search conditions.
Step 3 Click Quick Export.
Step 4 Select backup device and path.

Step 5 Click OK to start exporting.
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Chapter 5 Configuration (Easy Mode)

Purpose

Easy mode contains basic configurations. Go to Configuration and click Easy Mode.

5.1 System Configuration
5.1.1 General

Purpose
You can configure the output resolution, system time, mouse pointer speed, etc.

Step 1 Go to Configuration > System > General.

System Date
System Time
Resaolution 1024* TER/B0HZ

Enable Wizard

Enable Password

Enable NTP

Interval (rmin) B0

MNTP Server time windows.com
NTF Paort 123

Figure 5-1 General Settings

Step 2 Configure the parameters as your desire.
® Enable Wizard: The wizard pops up after the device starts up.

@ Enable Password: You need to enter password for authentication if the device
automatically logged out.
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Enable NTP: Network time protocol (NTP) is a networking protocol for time
synchronization. The device can connect to NTP (network time protocol) server to sync

time.

Interval (min): Time interval between two time synchronization with NTP server.

NTP Server: |P address of the NTP server.

NTP Port: Port of the NTP server.

Step 2 Click Apply.

5.1.2 User

Add User

Purpose

There is a default account: Administrator. The Administrator user name is admin. The
Administrator has the permission to add, delete, and edit user. Guest user only has live view,
playback, and log search permission.

Step 1 Go to Configuration > User.

Step 2 Click Add.

Add User

User Name

Password

Confirm

User Level

test

CEEE TR E

Mote:Valid password range [B-1E]. You can
use a combination of numbers, lowercase,
uppercase and special character for your
password with at least two kinds of them
contained.

I s Strong

W W W

Guest v

Mormal user only has live view,
playback, and log search permission.

Figure 5-2 Add User
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Step 3 Enter user name.

Step 4 Enter the same password in Password and Confirm.

£ * A WARNING

STRONG PASSWORD RECOMMENDED-We highly recommend you create a strong password of
your own choosing (Using a minimum of 8 characters, including at least three of the following
categories: upper case letters, lower case letters, numbers, and special characters.) in order to
increase the security of your product. And we recommend you reset your password regularly,
especially in the high security system, resetting the password monthly or weekly can better protect
your product.

Step 5 Click OK.

Related Operations:

® Click to edit user.

Set Password Resetting Email
Purpose

When you forgot your login pattern and password, the device will send an email contains
verification code to your email for password resetting.

Step 1 Go to Configuration > User.
Step 2 Click Password Resetting Email.
Step 3 Enter admin password for authorization.

Step 4 Enter an email and save.

Reset Password
Step 1 If you forgot your login pattern and password, click Forgot Password.
Step 2 Scan the QR code to read Privacy Policy and click Next.

Step 3 Follow the wizard to reset password.
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Verification mode(tmp) App Scan QR -

1. Please download Hik-Connect app to scan the QR code. Download

2. After the QR code is scanned, your reserved email
g @ .com will receive a verification code within 5 min.

3. Enter verification code into the following text field.

Please enter verification code

Figure 5-3 Reset Password

5.1.3 Exception
Purpose

You can receive exception events hint in alarm center and select trigger alarm outputs and linkage
actions.

Step 1 Go to Configuration > System > Exception.

Step 2 (Optional) Configure event hint. When the set events occur, you will receive hints in alarm
center.

1) Check Event Hint.

2) Click g in the upper-right corner of local menu to enter alarm center.
3) Select events to hint.

Step 3 Select Exception Type to set its linkage actions.
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Event Hint

Exception Type HDOD Full
Normal Linkage Trigger Alarm Output
Audible Warning 10.96.15:145:8000->1

10.9615145:8000->2
Notify Surveillance Center

Send Email

Figure 5-4 Exceptions

Step 4 Set Normal Linkage and Trigger Alarm Output as your desire.
Step 5 Click Apply.

5.2 Network Configuration
5.2.1 General

Purpose

Network settings must be properly configured before you operate the video recorder over
network.

Step 1 Go to Configuration > Network > General.

DHCP
IPv4 Address

IPv4 Subnet Mask

IPv4 Default Gateway

Obtain DNS Automatically
Preferred DNS Server

Alternate DNS Server

Figure 5-5 Network
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Step 2 Configure network parameters.

® DHCP: If the DHCP server is available, you can check Enable DHCP to automatically obtain an
IP address and other network settings from that server.

® Obtain DNS Automatically: If DHCP is checked. You can check Obtain DNS Automatically to
automatically obtain Preferred DNS Server and Alternate DNS Server.

Step 2 Click Apply.

5.2.2 HiLookVision

Purpose

HiLookVision provides the mobile phone application and the service platform webpage
(www.HilLookVision.com) to access and manage your video recorder. It enables you to get a
convenient remote access to the surveillance system.

Step 1 Go to Configuration > Network > HiLookVision.

Step 2 Check Enable. to activate the function and accept service terms. The service terms will pop
up.

1) Scanthe QR code to read the service terms and privacy statement.

2) Check I have read and agree to Service Terms and Privacy Statement if you agree the
service terms and privacy statement.

3) Click OK.

Step 3 (Optional) Check Stream Encryption and enter Verification Code. Then you need to enter
verification code in remote access and live view.

Step 4 (Optional) Check Custom to manually enter the server address.

Step 5 Enter a code in Verification Code. You can click Refresh to randomly generate a verification
code.

Step 6 Click Apply.
Step 7 After configuration, you can access your video recorder via HiLookVision.
1) Scan the first QR code to download the HiLookVision app.

2) Open HiLookVision and scan the second QR code to add your video recorder. Refer to
HiLookVision Mobile Client User Manual for details of adding the video recorder to
HiLookVision and more operation instructions.

5.2.3 Email

Purpose

Set an email account to receive event notification.
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Before you start

® Ensure your video recorder is in a local area network with an SMTP mail server.

® Configure your network parameters. Refer to 5.2.1 General for details.

Step 1 Go to Configuration > Network > Email.

Server Authentication

User Name

Password

SMTP Server mail. domainname.com
SMTP Port 25

SSL/TLS

Attached Picture

Sender user 1

Sender's Address userl@hotmail.com
Select Receivers Receiver 1

Receiver user 2

Receiver's Address userZ@hotmail.com

Figure 5-6 Email

Step 2 Configure the following email settings:

Server Authentication: (Optional), check it to enable the server authentication feature.
User Name: The user account of sender’s email for SMTP server authentication.
Password: The password of sender’s email for SMTP server authentication.

SSL/TLS: (Optional), check it to enable SSL/TLS if it required by the SMTP server.
Sender: The sender’s name.

Sender’s Address: The sender’s email address.

Select Receivers: Select a receiver. Up to 3 receivers can be configured.

Receiver: The receiver’s name.

Receiver’s Address: The receiver’s email address.
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(Tilnore
[ ]

For network cameras, the event images are directly sent as the email attachment. One
network camera only sends one picture.

® For analog cameras, 3 attached pictures will be sent for one analog camera when an event
occurs

Step 3 Click Apply.

5.3 Camera Management

5.3.1 Analog Camera

Purpose

You should configure the analog and IP signal input types.
Step 1 Go to Configuration > Camera > Analog.

Step 2 Select signal input type as HD/CVBS or IP.

® HD/CVBS: Four types of analog signal inputs including Turbo HD, AHD, HDCVI, and CVBS can be
connected randomly for the channel.

® |P: Network camera can be connected for the channel.

No. | OHDICVBS | Or

Al

A2
A3
A4
A5
AB
AT
A8

(OMIORICRIOMIORIORIOROMO)]

A9

Max. IP Camera Number 2

Figure 5-7 Signal Input Type

Step 3 Click Apply. You can view the maximum network camera accessible number in Max. IP
Camera Number.

5.3.2 Network Camera

Activate Network Camera

Purpose
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Only activated network cameras can be added.
Before you start
Ensure your network camera should be in the same network segment with your video recorder.

Step 1 Go to Configuration > Camera > IP Camera. The Security column shows whether the
network camera is activated.

No. | IP Address | Edit | AddDelete | Security | Status | Camera Name

10.6114.36 Active

Figure 5-8 Network Camera List

Step 2 Click Inactive of the desired camera.

Activation

Use Channel Default Password

Password

Confirm

Mote:Valid password range [B-18]. You can use a c...

Password Strength

Figure 5-9 Activation

Step 3 Choose one of the following methods to set camera password.

® Use video recorder password: Check Use Channel Default Password to activate the camera
using the set channel default password.

® Customize password: Enter the same password in Password and Confirm.

35



Digital Video Recorder User Manual

/* \ WARNING

STRONG PASSWORD RECOMMENDED-We highly recommend you create a strong password of
your own choosing (Using a minimum of 8 characters, including at least three of the following
categories: upper case letters, lower case letters, numbers, and special characters.) in order to
increase the security of your product. And we recommend you reset your password regularly,
especially in the high security system, resetting the password monthly or weekly can better protect
your product.

Step 4 Click OK.

Add Automatically Searched Online Network Camera

Purpose

Add the network cameras with the same password of your video recorder to your video recorder.
Before you start

® Ensure your network camera should be in the same network segment with your video
recorder.

® Ensure the network connection is valid and correct. For detailed steps of configuring network,
refer to 5.2.1 General.

® Activate the network camera to add and ensure its password is the same with the one of your
video recorder. For detailed steps, refer to Activate Network Camera.

Step 1 Go to Configuration > Camera > IP Camera. The online cameras of the same network
segment with your video recorder will be displayed in the camera list.

No. | IP Address | Edit | AddDelete | Security | Status | Camera Name

10.6114.36 Active

Figure 5-10 IP Camera Management Interface

Step 2 Select a network camera and click to add the camera.

Add Network Camera Manually
Purpose
Add the network cameras to your video recorder.

Before you start
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® Ensure your network camera should be in the same network segment with your video
recorder.

® Ensure the network connection is valid and correct. For detailed steps of configuring network,
refer to 5.2.1 General.

® Activate the network camera to add. For detailed steps, refer to Activate Network Camera.
Step 1 Go to Configuration > Camera > IP Camera.

Step 2 Click

Add IP Camera (Custom)

IP Camera Address

Protocol HIKVISION
Management Port 8000
Transfer Protocol Auto

User Name admin
Password

Use Channel Default Password

Add More Cancel

Figure 5-11 Add IP Camera

Step 3 Enter information of the network camera to add.

Use Channel Default Password: If it is checked, the video recorder will add the camera by the set
channel default password.

Step 4 Click Add.

Edit Connected Network Camera

Purpose

You can edit the IP address, protocol and other parameters of the added network cameras.

Step 1 Click
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Channel Port: If the connected device is an encoding device with multiple channels, you can
choose the channel to connect by selecting the channel port No. in the drop-down list.

Step 2 Click OK.

5.3.3 OSD Settings

Purpose

Configure the OSD (On-Screen Display) settings for the camera, including date format, camera
name, etc.

Step 1 Go to Configuration > Camera > OSD.
Step 2 Select Camera.

Step 3 Configure parameters as your desire.

Camera | A1l Camera 01 v‘

Camera Name Camera 01
Display Name
Display Date

Display Week

Date Format MM-DD-YYYY v
Time Format 24-hour v
Display Mode Non-Transparent & Not ~

Figure 5-12 OSD

Step 4 Drag the text frames on the preview window to adjust the OSD position.

Step 5 Click Apply.
5.3.4 Smart Event

Motion Detection

Motion detection enables the video recorder to detect the moving objects in the monitored area
and trigger alarms.

Step 1 Go to Configuration > Camera > Smart Event > Motion Detection.
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Enable

Area Settings Arming Schedule Linkage Action

Sensitivity 0 o — — 100 20

Full Screen Clear

Figure 5-13 Motion Detection

Step 2 Select Camera to configure the motion detection.
Step 3 Check Enable.
Step 4 Set the motion detection area. Choose from:

® Full screen: Click Full Screen to set the motion detection area as full screen.
® Customized area: Drag on the preview window to draw motion detection areas.

® C(Clear: Click Clear to clear the current motion detection areas.
Step 5 Adjust Sensitivity as your desire.

Sensitivity: It allows you to calibrate how readily movement triggers the alarm. A higher
value results in the more readily to triggers motion detection.

Step 6 Set the arming schedule. Refer to Configure Arming Schedule.
Step 7 Set the linkage actions. Refer to Configure Alarm Linkage Action.
Step 8 Click Apply.

Intrusion Detection
Purpose

Intrusion detection function detects people, vehicles, or objects that enter and loiter in a
pre-defined virtual region.

Step 1 Go to Configuration > Camera > Smart Event > Intrusion.
Step 2 Select Camera to configure.

Step 3 Check Enable Intrusion Detection.
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Step 4 Set the detection rules and detection areas.

1) Select Arming Area. Up to 4 arming areas are selectable.
1) Set Sensitivity.

Sensitivity: The size of the object that can trigger the alarm. The higher the value is, the
more easily the detection alarm will be triggered. Its range is [1-100].

2) Click Draw Area and draw a quadrilateral in the preview window by specifying four vertices of
the detection region.

Step 5 Set the arming schedule. Refer to Configure Arming Schedule.
Step 6 Set the linkage actions. Refer to Configure Alarm Linkage Action.

Step 7 Click Apply.

Line Crossing Detection
Purpose

Line crossing detection detects people, vehicles, and objects crossing a set virtual line. The
detection direction can be set as bidirectional, from left to right or from right to left.

Step 1 Go to Configuration > Camera > Smart Event > Line Crossing.
Step 2 Select Camera to configure.

Step 3 Check Enable Line Crossing Detection.

Step 4 Set the line crossing detection rules and detection areas.

1) Select Arming Area. Up to 4 arming areas are selectable.
2) Select Direction as A<->B, A->B, or A<-B.

® A<->B: Only the arrow on the B side shows. An object crossing a configured line in both
directions can be detected and trigger alarms.

® A->B: Only an object crossing the configured line from the A side to the B side can be detected.

® B->A: Only an object crossing the configured line from the B side to the A side can be
detected.

3) Set Sensitivity. The higher the value is, the easier the detection alarm will be triggered.
4) Click Draw Area and set two points in the preview window to draw a virtual line.

Step 5 Set the arming schedule. Refer to Configure Arming Schedule.
Step 6 Set the linkage actions. Refer to Configure Alarm Linkage Action.

Step 7 Click Apply.

Configure Arming Schedule

Step 1 Select Arming Schedule.
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Step 2 Choose one day of a week and set the time segment. Up to eight time periods can be set
within each day.

I::E:I NOTE

Time periods shall not be repeated or overlapped.

. Continuous None -

0 2 4 6 8 10 12 14 16 18 20 22 24

v [ HIHHNEEEEEEENENENENENN.
Tue NN I I N A I A
wed NN N N N N I O
Tou | N A I O
Fri N O O
sat | NN I I N A I A
sun NN I N A I A

LS ]

o

=

(3]

o

]

Figure 5-14 Set Arming Schedule

Step 3 Click Apply.

Configure Alarm Linkage Action
Purpose:
Alarm linkage actions will be activated when an alarm or exception occurs.

Step 1 Click Linkage Action tab.

[“|Normal Linkage [| Trigger Alarm Output [ ITrigger Channel
[ILocal-=1 [ Ib1
[“IFull Screen Monitoring
[ILocal-»2 D2
[] Audible Warning
[“ILocal->3
[“INotify Surveillance Center
[ILocal->4

[~]Send Email
[+]10.15.2.250:8000->1

Figure 5-15 Linkage Actions

Step 2 Select the normal linkage actions, trigger alarm output, or trigger recording channel.
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Step 3 Click Apply.

5.4 Recording Management
5.4.1 Storage Device

Initialize HDD

Purpose

A newly installed hard disk drive (HDD) must be initialized before it can be used to save videos and
information.

Before you start

Install at least an HDD to your video recorder. For detailed steps, refer to Quick Start Guide.
Step 1 Go to Configuration > Record > Storage.
Step 2 Select an HDD.
Step 3 Click Init.

Repair Database: Repair an HDD that with error in database. Please operate it with the help of

professional technical support.

Add Network Disk

You can add the allocated NAS or IP SAN disk to the video recorder, and use it as a network HDD.
Up to 8 network disks can be added.

Step 1 Go to Configuration > Record > Storage.
Step 2 Click Add.

Step 3 Select NetHDD.

Step 4 Set Type as NAS or IPSAN.

Step 5 Enter NetHDD IP address.

Step 6 Click Search to search the available disks.
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Custom Add

NetHDD NetHDD 1
Type NAS
NetHDD IP

NetHDD Directory

Figure 5-16 Add NetHDD

Step 7 Select NAS disk from the list, or manually enter the directory in NetHDD Directory.
Step 8 Click OK.

Result: The added NetHDD will be displayed in the storage device list.

5.4.2 Configure Recording Schedule
Purpose

Video recorder will automatically start/stop recording according to the configured schedule.

Configure Continuous Recording
Step 1 Go to Configuration > Record > Parameter.

Step 2 Set the continuous main stream/sub-stream recording parameters for the camera. For
detailed steps, refer to 5.4.3 Configure Recording Parameter.

Step 3 Go to Configuration > Record > Schedule.

Step 4 Select recording type as Continuous. For detailed steps, refer to Edit Schedule.

Configure Event Recording
Purpose

You can configure the recording triggered by the motion detection, line crossing detection, and
intrusion detection.

Step 1 Go to Configuration > Event > Smart Event.
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Step 2 Configure the event detection and select the channels to trigger the recording when an
event occurs. For detailed steps, refer to 5.3.4 Smart Event.

Step 3 Go to Configuration > Record > Parameter.

Step 4 Set the continuous main stream/sub-stream recording parameters for the camera. For
detailed steps, refer to 5.4.3 Configure Recording Parameter.

Step 5 Go to Configuration > Record > Schedule.

Step 6 Select recording type as Event. For detailed steps, refer to Edit Schedule.

Edit Schedule

Step 1 Go to Configuration > Record > Schedule.

Camera No. [A1] Camera 01 v
Enable
Advanced
. Continuous . Event MNone Edit
0 2 4 6 8 10 12 14 16 18 20 22 24

von NN .
a4 | | | | | | || | | [
wed NN NN,
e ||| ||| | || [ || | | | | | [
Fi I . S
sat NN s
sun NN ENEEEEE .

Figure 5-17 Recording Schedule
® Continuous: Continuous recording.
® Event: Recording triggered by all event triggered alarm.
Step 2 Select a camera in Camera No.
Step 3 Check Enable.
Step 4 Configure the recording schedule. Choose from:

® Edit Schedule

1) Click Edit.
2) Select a day to configure in Weekday.
3) To set an all-day recording schedule, check All Day and select schedule Type.
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4) To set other schedules, uncheck All Day and set Start/End time and schedule Type.

[lilnore

Up to 8 periods can be configured for each day. And the time periods cannot be overlapped with
each other.

5) Click OK to save the settings and go back to upper level menu.

Edit
Weekday Mon v
All Day Type Continuous -
Start/End Time 00:00-02:00 © Type Continuous =
Start/End Time 02:00-13:00 (© Type Event -
Start/End Time 13:00-24:00 © Type Continuous  ~
Start/End Time 00:00-00:00 © Type Continuous  ~
Start/End Time 00:00-00:00 () Type Continuous  ~
Start/End Time 00:00-00:00 © Type Continuous =
Start/End Time 00:00-00:00 (© Type Continuous =
Start/End Time 00:00-00:00 © Type Continuous  ~
Copy “ Cancel

Figure 5-18 Edit Schedule

® Draw Schedule

1) Click to select schedule type as Continuous or Event.

. Continuous . Event Mone

Figure 5-19 Schedule Type

2) Onthe table, drag the mouse on the desired period to draw a colored bar.

Step 5 Click Apply.

5.4.3 Configure Recording Parameter
Purpose

Main stream refers to the primary stream that affects data recorded to the hard disk drive and will
directly determine your video quality and image size. Comparing with the sub-stream, the main
stream provides a higher quality video with higher resolution and frame rate.
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Sub-stream is a second codec that runs alongside the mainstream. It allows you to reduce the
outgoing internet bandwidth without sacrificing your direct recording quality. Sub-stream is often
exclusively used by smartphone applications to view live video. Users with limited internet speeds
may benefit most from this setting.

Step 1 Go to Configuration > Record > Parameter.
Step 2 Configure recording parameters.

® Frame Rate: Frame rate refers to how many frames are captured each second. A higher frame
rate is advantageous when there is movement in the video stream, as it maintains image
quality throughout.

® Resolution: Image resolution is a measure of how much detail a digital image can hold: the
greater the resolution, the greater the level of detail. Resolution can be specified as the
number of pixel-columns (width) by the number of pixel-rows (height), e.g.,1024x768.

@ Bitrate: The bit rate (in kbit/s or Mbit/s) is often referred to as speed, but actually defines the
number of bits/time unit and not distance/time unit.

[Tinore

A higher resolution, frame rate, and bitrate provide you a better video quality, but it also requires
more internet bandwidth and uses more storage space on the hard disk drive.

Step 3 Click Apply.
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Chapter 6 Configuration (Expert Mode)

Go to Configuration and click Expert Mode.

6.1 System Configuration
6.1.1 General

Purpose
You can configure the output resolution, system time, mouse pointer speed, etc.

Step 1 Go to Configuration > System > General.

Language English Menu Qutput Mode Auto

Time Zone (GMT+08:00) Be VGA/HDMI Resolution 1024* 768/60HZ

Date Format DD-MM-YYYY Mouse Fointer Speed Slow == Fast
System Date 22-03-2019 CVBS Output Brightness -
System Time 11:35:31 Output Standard PAL

Device Name Embedded Net Enable DST

Device No. 255 DST Mode

Auto Log out 5Minutes

Enable Wizard

Enable Password

Figure 6-1 General Settings

Step 2 Configure the parameters as your desire.
® Language: The default language used is English.
® Device Name: Edit the video recorder name.

® Device No.: The number is required in the connection with remote control, network
keyboard, etc. Edit the serial number of video recorder. The Device No. can be set in the
range of 1~255, and the default No. is 255.

® Auto Log Out: Set timeout time for menu inactivity.
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® Enable Wizard: The wizard pops up after the device starts up.

® Enable Password: You need to enter password for authentication if the device
automatically logged out.

® Menu Output Mode: Choose output to display local menu.

® VGA/HDMI Resolution: Select the output resolution, which must be the same with the
resolution of the VGA/HDMI display.

® Output Standard: Select the CVBS output standard as PAL or NTSC.
® Mouse Pointer Speed: Set the speed of mouse pointer; 4 levels are configurable.

Step 3 Click Apply.

6.1.2 Live View

Configure General Parameters
Purpose
You can configure the output interface, mute or turning on the audio, event output interface, etc.

Step 1 Go to Configuration > System > Live View > General.

Video Output Interface WVGAMHDMI

Live View Mode 4* 4

Dwell Time -
Event Output WVGAMHDMI

Full Screen Monitoring Dwell Time 10s

Enable Audio Output

Wolume 1 == 5

Figure 6-2 Live View-General

Step 2 Configure the Live View parameters.

® Live View Mode: Select the live view window division.

® Dwell Time: The time to dwell in a camera before switching to next camera when auto-switch
in live view is enabled.

® Event Output: Select the output to show event video.
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® Full Screen Monitoring Dwell Time: Set the time to show alarm event image.

Enable Audio Output: Turn on/off audio output for the selected video output.

® Volume: Adjust the live view, playback, and two-way audio volume for the selected video
output interface.

Step 3 Click Apply.

Configure Live View Layout
Step 1 Go to Configuration > System > Live View > View.
Step 2 Select Video Output Interface to configure.

Step 3 Click to select a window and click a camera No. in the camera list you would like to display.

means no camera is displayed on the window.

o

Step 4 Optionally, click to start live view of all the cameras in order.

o L
Click & to stop live view of all the cameras.

Click or '~ to go to the previous or next page.

Step 5 Click Apply.

Configure Channel-Zero Encoding
Purpose

Enable the channel-zero encoding when you need to get a remote view of many channels in real
time from a web browser or CMS (Client Management System) software, in order to decrease the
bandwidth requirement without affecting the image quality.

Step 1 Go to Configuration > System > Live View > General.
Step 2 Set Video Output Interface as Channel-Zero.
Step 3 Go to Configuration > System > Live View > Channel-Zero.

Step 4 Check Enable Channel-Zero Encoding.

Enable Channel-Zero Encoding
Frame Rate 12fps
Max. Bitrate Mode General
Max. Bitrate{Kbps) 1024

Figure 6-3 Channel-Zero
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Step 5 Configure Frame Rate, Max. Bitrate Mode, and Max. Bitrate. The higher frame rate and
bitrate settings result in higher bandwidth requirement.

Step 6 Click Apply.

6.1.3 User
Refer to 5.1.2 User for details.
Step 1 Go to Configuration > User.

Step 2 Click Add.

Add User )4

User Name test

W W W

Password

Mote:Valid password range [8-1E8]. You can
use a combination of numbers, lowercase,
uppercase and special character for your
password with at least two kinds of them

contained.

[ ] s Strong
Conflrm Wl W
User Level Guest N

Mormal user only has live view,
playback, and log search permission.

Figure 6-4 Add User

Step 3 Enter user information.

® Password and Confirm: Enter the same password in Password and Confirm text fields.
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£+ A\WARNING

STRONG PASSWORD RECOMMENDED-We highly recommend you create a strong password of
your own choosing (Using a minimum of 8 characters, including at least three of the following
categories: upper case letters, lower case letters, numbers, and special characters.) in order to
increase the security of your product. And we recommend you reset your password regularly,
especially in the high security system, resetting the password monthly or weekly can better protect
your product.

® Level: Set user Level to Operator or Guest.

»  Operator: The Operator user level has permission of Two-way Audio in Remote
Configuration and all operating permission in Camera Configuration by default.

»  Guest: The Guest user has no permission of Two-way Audio in Remote Configuration
and only has the local/remote playback in the Camera Configuration by default.

Step 4 Click OK.

6.2 Network Configuration
6.2.1 TCP/IP

Purpose

TCP/IP must be properly configured before you operate video recorder over network.
Step 1 Go to Configuration > Network > General > TCP/IP.
Step 2 Configure network parameters.

® Working mode:

»  Multi-address Mode: The parameters of the two NIC cards can be configured
independently. You can select LAN1 or LAN2 in the NIC type field for parameter settings. You
can select one NIC card as default route. And then the system is connecting with the extranet
and the data will be forwarded through the default route.

»  Net-fault Tolerance Mode: The two NIC cards use the same IP address, and you can
select the Main NIC to LAN1 or LAN2. By this way, in case of one NIC card failure, the video
recorder will automatically enable the other standby NIC card so as to ensure the normal
running of the whole system.

»  Load Balance Mode: By using the same IP address and two NIC cards share the load
of the total bandwidth, which enables the system to provide two Gigabit network capacity.

[Tilnore

Working mode is only available for certain models.

® NIC Type: Select NIC Type as your desire.
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® DHCP: If the DHCP server is available, you can check Enable DHCP to automatically obtain an
IP address and other network settings from that server.

® MTU: The maximum transmission unit (MTU) is the size of the largest network layer protocol
data unit that can be communicated in a single network transaction.

® Obtain DNS Automatically: If DHCP is checked. You can check Obtain DNS Automatically to
obtain Preferred DNS Server and Alternate DNS Server.

Step 3 Click Apply.

6.2.2 DDNS

Purpose

Dynamic domain name server (DDNS) maps dynamic user IP addresses to a fixed domain name
server.

Before you start
Register DynDNS, PeanutHull and NO-IP services with your ISP.

Step 1 Go to Configuration > Network > General > DDNS.
Enable
DDNS Type DynDNS
Server Address
Device Domain Name
User Name
Password

Status DDNS is disabled

Figure 6-5 DDNS

Step 2 Check Enable.
Step 3 Select a DDNS type.
Step 4 Enter parameters including service address, domain name, etc.

Step 5 Click Apply. You can view DDNS status in Status.

6.2.3 NAT

Purpose
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Two ways are provided for port mapping to realize the remote access via the cross-segment
network, UPnP™ and manual mapping.

Before you start

Enable the UPnP™ function of your router if UPnP™ is required. When the device network working
mode is multi-address, the default device route should be on the same network segment as the
LAN IP address of the router.

Step 1 Go to Configuration > Network > General > NAT.
Step 2 Check Enable.
Step 3 Select Mapping Type as Manual or Auto.

»  Auto: The port mapping items are read-only, and the external ports are set by the
router automatically. You can click Refresh to get the latest status of the port mapping.

»  Manual: Select an external port type. Click to edit External Port. You can use the
default external port No., or change it according to actual requirements. External Port
indicates the port No. for port mapping in the router.

The value of the RTSP port No. should be 554 or between 1024 and 65535, while the value of
the other ports should be between 1 and 65535 and the value must be different from each
other. If multiple devices are configured for the UPnP™ settings under the same router, the
value of the port No. for each device should be unique.

Step 4 Set the virtual server of your router, including internal source port, external source port, etc.
The virtual server parameters shall be corresponding with your device port.

6.2.4 Ports (More Settings)

Purpose
Set different port types to enable relevant functions as your desire.

® Alarm Host IP/Port: The device will send the alarm event or exception message to the alarm
host when an alarm is triggered. The remote alarm host must have the client management
system (CMS) software installed.

Alarm Host IP refers to the IP address of the remote PC on which the CMS software (e.g.,
iVMS-4200) is installed, and the Alarm Host Port (7200 by default) must be the same as the
alarm monitoring port configured in the software.

® Server Port: For remote client software access. Ranges from 2000 to 65535. The default value
is 8000.

® HTTP Port: For remote web browser access. The default value is 80.

® Multicast IP: Multicast can be configured to enable live view for cameras that exceed the
maximum number allowed through network. A multicast IP address covers Class-D IP ranging
from 224.0.0.0 to 239.255.255.255 and it is recommended to use the IP address ranging from
239.252.0.0 to 239.255.255.255.
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RTSP Port: RTSP (Real Time Streaming Protocol) is a network control protocol designed for use
in entertainment and communications systems to control streaming media servers. The port is
554 by default.

Output Bandwidth Limit: You can check the checkbox to enable output bandwidth limit.
Output Bandwidth: After enable the output bandwidth limit, input the output bandwidth.

[Tilnore

® The output bandwidth limit is used for the remote live view and playback.
® The default output bandwidth is the maximum limit.

Alarm Host IP

Alarm Host Port 0
Server Port 8000
HTTP Port 80
Multicast IP

RTSP Port 554

Output Bandwidth Limit

Output Bandwidth (Mbps)

Figure 6-6 Ports (More Settings)

6.2.5 HiLookVision

Go to Menu > Configuration > Network > Platform Access. Refer to 5.2.2 HiLookVision for details.

6.2.6 Advanced Settings

Step 1 Go to Configuration > Network > Advanced Settings.

Step 2 Configure the parameters as your desire.

RTSP: You can specifically secure the stream data of live view by setting the RTSP
authentication.

RTSP Authentication Type: Two authentication types are selectable, if you select digest, only
the request with digest authentication can access the video stream by the RTSP protocol via
the IP address. For security reasons, it is recommended to select digest as the authentication
type.

ISAPA: ISAPI (Internet Server Application Programming Interface) is an open protocol based on
HTTP, which can realize the communication between the system devices (e.g., network camera,
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NVR, etc.). The video recorder is as a server, the system can find and connect the video
recorder.

® HTTP: The admin user account can disable the HTTP service from the GUI or the web browser.
After the HTTP is disabled, all the related services, including the ISAPI, Onvif and Gennetc, will
terminate as well.

® HTTP Authentication: If you need to enable the HTTP service, you can set the HTTP
authentication to enhance the access security. Two authentication types are selectable, for
security reasons, it is recommended to select digest as the authentication type.

® |IP Camera Occupation Detection: The function detects the network camera status. If the
network camera has been added by another video recorder, the network camera status will

show as in Online Device list.

Step 3 Click Apply.

6.3 Camera Management

6.3.1 Analog Camera

Purpose
You should configure the analog and IP signal input types.
Step 1 Go to Configuration > Camera > Analog.
Step 2 Select signal input type as HD/CVBS or IP.
® HD/CVBS: Four types of analog signal inputs including Turbo HD, AHD, HDCVI, and CVBS can be

connected randomly for the channel.

® |P: Network camera can be connected for the channel.
Step 3 Click Advanced Settings to set parameters as your desire.
® Enhanced IPC Mode: If the option is checked, the maximum number of IP channel will

increase. But it will make smart events unavailable in analog camera.

® Enhanced VCA Mode: If the option is checked, the maximum number of IP channel that can
enable line crossing detection and intrusion detection will increase.

® 4MP Lite Mode: If the option is checked, image of 4 MP or below resolution can be encoded in
full frame rate.

® 1080P Lite Mode: If the option is checked, signal of1080p resolution is available for the analog
channels.

Step 4 Click Apply. You can view the maximum network camera accessible number in Max. IP
Camera Number.
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6.3.2 Network Camera

Activate Network Camera
Purpose
Only activated network cameras can be added.

Before you start

Ensure your network camera should be in the same network segment with your video recorder.

Step 1 Go to Configuration > Camera > Camera > IP Camera.

Step 2 Click Online Device. The online cameras in the same network segment with your video
recorder will be displayed in the camera list. The Security column shows whether the

network camera is active.

Online Device

Refresh Add Activate
| No. | status | Security | IP Address | Edit | Protocol
1 & Inactive 192.168.1.64 HIKVISION

| Management ]

8000

Figure 6-7 Online Device

Step 3 Check an inactive network camera and click Activate.

Activation

Use Channel Default Password
Password

Confirm

Mote:Valid password range [B-1E]. You can use a c...

Password Strength

Cancel

Figure 6-8 Activation
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Step 4 Choose one of the following methods to set camera password.

® Use video recorder password: Check Use Channel Default Password to activate the camera
using the set channel default password.

® Customize password: Enter the same password in Password and Confirm.

/ S\ WARNING

STRONG PASSWORD RECOMMENDED-We highly recommend you create a strong password of

your own choosing (Using a minimum of 8 characters, including at least three of the following
categories: upper case letters, lower case letters, numbers, and special characters.) in order to
increase the security of your product. And we recommend you reset your password regularly,
especially in the high security system, resetting the password monthly or weekly can better protect

your product.

Step 5 Click OK.

Add Automatically Searched Online Network Camera

Purpose
Add the network cameras to your video recorder.
Before you start

® Ensure your network camera should be in the same network segment with your video
recorder.

® Ensure the network connection is valid and correct.

® Activate the network camera to add and ensure its password is the same with the one of your

video recorder. For detailed steps, refer to Activate Network Camera.
Step 1 Go to Configuration > Camera > Camera > IP Camera.

Step 2 Click Online Device. The online cameras of the same network segment with your video
recorder will be displayed in the camera list.

Online Device

Refresh Add Activate
| No. | Status | Security | IP Address | Edit | Protocol | Management .
1 Active 10611413 HIKVISION 8000

Figure 6-9 Online Device

Step 3 Select a network camera and click Add to add the camera.

[Tilnore
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Make sure the camera to add has already been activated by setting the admin password, and the
admin password of the camera is the same with the video recorder.

Add Network Camera Manually
Purpose

Add the network cameras to your video recorder.
Before you start

® Ensure your network camera should be in the same network segment with your video
recorder.

® Ensure the network connection is valid and correct.
® Activate the network camera to add. For detailed steps, refer to Activate Network Camera.

Step 1 Go to Configuration > Camera > IP Camera.

Step 2 Click

Add IP Camera (Custom)

IP Camera Address

Protocol HIKVISION
Management Port 8000
Transfer Protocol Auto

User Name admin
Password

Use Channel Default Password

Add More Cancel

Figure 6-10 Add IP Camera

Step 3 Enter information of the network camera to add.

Use Channel Default Password: If it is checked, the video recorder will add the camera by the set
channel default password.

Step 4 Click Add.
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Edit Connected Network Camera
Purpose
You can edit the IP address, protocol and other parameters of the added network cameras.

Step 1 Go to Configuration > Camera > IP Camera.

Step 2 Click of an added network camera.

Channel Port: If the connected device is an encoding device with multiple channels, you can
choose the channel to connect by selecting the channel port No. in the drop-down list.

Step 3 Click OK.

Importing/Exporting IP Camera Configuration File
Purpose

The information of added network camera can be generated into an excel file and exported to the
local device for backup, including the IP address, manage port, password of admin, etc. And the
exported file can be edited on your computer, like adding or deleting the content, and copy the
setting to other devices by importing the excel file to it.

Before you start
Connect a backup device like USB flash drive to your video recorder.

Step 1 Go to Configuration > Camera > IP Camera.

Step 2 Click
Step 3 Click Export to export configuration files to the connected backup device.

Step 4 To import a configuration file, select the file from the selected backup device and click
Import. After the importing process is completed, you must reboot the video recorder.

Advanced Settings

Step 1 Go to Configuration > Camera > IP Camera.

Step 2 Click
Step 3 Configure the parameters as your desire.

® H.265 Auto Switch Configuration: If you enable the option, video recorder will automatically
switch to H.265 stream for the network camera (which supports H.265 video format) for the
initial access.

® Upgrade: Upgrade the added network cameras.

® Channel Default Password Management: Change the default password of activating and
adding network camera.
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6.3.3 Display Settings
Purpose

Configure the OSD (On-Screen Display), image settings, exposure settings, day/night switch settings,
etc.

Step 1 Go to Configuration > Camera > Display.
Step 2 Select Camera.
Step 3 Configure parameters as your desire.
® OSD Settings: Configure the OSD (On-screen Display) settings for the camera, including

date/time, camera name, etc.

® Image Settings: Customize the image parameters including the brightness, contrast, and
saturation for the live view and recording effect.

® Exposure: Set the camera exposure time (1/10000 to 1 sec). A larger exposure value results in a
brighter image.

® Day/Night Switch: The camera can be set to day, night, or auto switch mode according to the
surrounding illumination conditions.

® Backlight: Set the camera’s wide dynamic range (0 to 100). When the surrounding illumination
and the object have large differences in brightness, you should set the WDR value.

® Image Enhancement: For optimized image contrast enhancement.

Camera [D1] Camera 01 v

Camera Name Camera 01 OSD Settings >

Image Settings

ST O T R, =1 v w Exposure
Day/Night Switch >
Backlight >
Image Enhancement >

Camera Parameters Settings

Figure 6-11 OSD

Step 4 Drag the text frames on the preview window to adjust the OSD position.

Step 5 Click Apply.
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6.3.4 Privacy Mask

Purpose

You are allowed to configure the privacy mask areas that cannot be viewed or recorded.
Step 1 Go to Configuration > Camera > Privacy Mask.
Step 2 Select Camera.

Step 3 Check Enable.

Camera [A1] Camera 01 v

Enable

Clear Area 1

[[] Clear Area 2

[ Clear Area 3

[J Clear Area 4

Clear All

Figure 6-12 Privacy Mask

Step 4 Drag to draw an area on the window. The frames of the areas will be marked with different
colors.

(Tilnore

Up to 4 privacy mask areas can be configured. The size of each area can be adjusted.
Step 5 Click Apply.

6.4 Event Configuration

6.4.1 Normal Event

Motion Detection

Purpose

Motion detection enables the video recorder to detect the moving objects in the monitored area
and trigger alarms.
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Step 1 Go to Configuration > Event > Normal Event > Motion Detection.

Camera [A1] Camera 01 v

Enable

Area Settings

Sensitivity () g p—— — 100 20

False Alarm Filter

Full Screen Clear

Figure 6-13 Motion Detection

Step 2 Select Camera to configure.
Step 3 Check Enable.
Step 4 Set the motion detection area. Choose from:

® Full screen: Click Full Screen to set the motion detection area as full screen.
® Customized area: Drag on the preview window to draw motion detection areas.

® C(Clear: Click Clear to clear the current motion detection areas.
Step 5 Adjust Sensitivity as your desire.

Sensitivity: It allows you to calibrate how readily movement triggers the alarm. A higher
value results in the more readily to triggers motion detection.

Step 6 Optionally, check False Alarm Filter. Then only when both the motion detection and PIR
events are triggered, the motion detection alarm will be triggered.

[T nore

The option is only available for PIR camera.
Step 7 Set the arming schedule. Refer to 6.4.3 Configure Arming Schedule.
Step 8 Set the linkage actions. Refer to 6.4.4 Configure Alarm Linkage Action.
Step 9 Click Apply.
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Video Tampering
Purpose
Trigger alarm when the lens is covered and take alarm response actions.

Step 1 Go to Configuration > Event > Normal Event > Video Tampering Detection.

Camera [A1] Camera 01

Enable

Area Arming Schedule Linkage Actio

Sensitivity 0 —_— 2 0

Clear

Figure 6-14 Video Tampering

Step 2 Select Camera.
Step 3 Check Enable.
Step 4 Adjust Sensitivity as your desire.
Sensitivity: The higher the value is, the more easily the video tampering can be triggered.
Step 5 Set the arming schedule. Refer to 6.4.3 Configure Arming Schedule.
Step 6 Set the linkage actions. Refer to 6.4.4 Configure Alarm Linkage Action.

Step 7 Click Apply.

Video Loss

Purpose

Detect video loss of a camera and take alarm response actions.
Step 1 Go to Configuration > Event > Normal Event > Video Loss.
Step 2 Select Camera.
Step 3 Check Enable.

Step 4 Set the arming schedule. Refer to 6.4.3 Configure Arming Schedule.
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Step 5 Set the linkage actions. Refer to 6.4.4 Configure Alarm Linkage Action.
Step 6 Click Apply.

Alarm Input
Purpose
Set linkage actions for an external sensor alarm.

Step 1 Go to Configuration > Event > Normal Event > Alarm Input.

Alarm Input No. | Alarm Name | Alarm Type | Enable | Edit
SOFT<-1 No
SOFT=<-2 No
SOFT<-3 No
SOFT<-4 No
SOFT<-5 No
SOFT<-6 No
SOFT<-7 No
SOFT<-8 No
SOFT<-9 No
SOFT<-10 No
SOFT=<-11 No
SOFT<-12 No
SOFT<-13 No
SOFT<-14 No
SOFT<-15 No

Figure 6-15 Alarm Input

® Soft alarm input: Soft alarm input is triggered by SDK command.

® |ocal alarm input: Local alarm input is triggered by the external device that connected to the
video recorder’s terminal block.

Step 2 Click of a desired alarm input.
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Edit >
Alarm Input No. | 10.96.15.145:8000< ~ Type N.O v

Alarm Name

Settings (ONonuse ®Input

Arming Schedule Linkage Action

. Continuous None Edit
i 0 2 4 6 8 10 12 14 16 18 20 22 24
Mon NN
Tue: [N A Y O B
wes /| /| | | [/ | [ | | | [ | |
e ]
Fri NN A Y A O
Sat NN I Y A O O O
Sun' | N Y O O O N

F-SENE - B

[+ NN 431

-l

Copy to Apply

Figure 6-16 Edit Alarm Input

Step 3 Customize Alarm Name.

Step 4 Select alarm Type as N.O (normally open) or N.C (normally closed).
Step 5 Select Settings as Input to enable the function.

Step 6 Set the arming schedule. Refer to 6.4.3 Configure Arming Schedule.
Step 7 Set the linkage actions. Refer to 6.4.4 Configure Alarm Linkage Action.
Step 8 Click Apply.

Alarm Output

Purpose

Trigger an alarm output when an alarm is triggered.
Step 1 Go to Configuration > Event > Normal Event > Alarm Output.
Step 2 Click /" of a desired alarm output.

Step 3 Customize Alarm Name.

65



Digital Video Recorder User Manual

Step 4 Select Dwell Time.

Copy to

Close

Edit
Alarm Output ... 10.96.15.145:8000- ~ Dwell Time 5s
Alarm Name Alarm Status
Arming Schedule
. Continuous None
0 2 4 B 8 10 12 14 16

18 20 22 24

Trigger Apply

von NN .
Tue: [N I N O I O O O
wed
Thu [N I N N N O I O
Fri- [N I N N N I O O O
Sat [N N N A A
Sun [N N A

~ @ ;B W N

Figure 6-17 Alarm Output

Step 5 Set the arming schedule. Refer to 6.4.3 Configure Arming Schedule.

Step 6 Click Apply.

Exception

Purpose

Exception events can be configured to take the event hint in the live view window and trigger

alarm outputs and linkage actions.

Step 1 Go to Configuration > Event > Normal Event > Exception.

Step 2 (Optional) Configure event hint. When the set events occur, you will receive hints in alarm

center.

1) Check Event Hint.
2) Select events to hint. Choose from:

® Click o] of Event Hint Configuration to select events.

® Click D in the upper-right corner of local menu to enter alarm center to select events.
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Step 3 Select Exception Type to set its linkage actions.

Event Hint

Event Hint Configuration Lo

Exception Type HDD Full v

["] Normal Linkage [] Trigger Alarm Output

[] Audible Warning [7110.96.151 45:8000->1
[110.96.15145:8000->2

[1 Notify Surveillance Center

["] send Email

Figure 6-18 Exceptions

Step 4 Set the arming schedule. Refer to 6.4.3 Configure Arming Schedule.
Step 5 Click Apply.

6.4.2 Smart Event

Face Detection
Purpose

Face detection function detects the face appears in the surveillance scene, and some certain
actions can be taken when the alarm is triggered.

Step 1 Go to Configuration > Event > Smart Event > Face Detection.

["] Enable Face Detection Sensitivity | — G 3

Arming Schedule Linkage Action

. Continuous None Edit
0 2 4 ] 8 10 12 14 16 18 20 22 24
ey
Tue NN N
ged | |/ [ [ | [ [ | | | [ | | [
e [/ | ' [ | | [ | | | [N
. | | | | | [
ey [ | [ [ | | | [ | | [
ey [ | [ [ | | | [ | |

Figure 6-19 Face Detection

67



Digital Video Recorder User Manual

Step 2 Select Camera to configure.
Step 3 Optionally, check Save VCA Picture to save the captured pictures of VCA detection.
Step 4 Check Enable Face Detection.

Step 5 Adjust Sensitivity. Sensitivity: Range [1-5]. The higher the value is, the more easily the face
can be detected.

Step 6 Set the arming schedule. Refer to 6.4.3 Configure Arming Schedule.
Step 7 Set the linkage actions. Refer to 6.4.4 Configure Alarm Linkage Action.
Step 8 Click Apply.

Intrusion Detection
Purpose

Intrusion detection function detects people, vehicles, or objects that enter and loiter in a
pre-defined virtual region.

Step 1 Go to Configuration > Event > Smart Event > Intrusion.

Step 2 Select Camera to configure.

Step 3 Check Enable Intrusion Detection.

Step 4 Optionally, check Save VCA Picture to save the captured pictures of VCA detection.
Step 5 Set the detection rules and detection areas.

1) Select Virtual Plane. Up to 4 arming areas are selectable.
2) Set Sensitivity and Threshold.

® Threshold: Range [1s-10s], the threshold for the time of the object loitering in the region.
When the duration of the object in the defined detection area is longer than the set time, the
alarm will be triggered.

® Sensitivity: The size of the object that can trigger the alarm. The higher the value is, the more
easily the detection alarm will be triggered. Its range is [1-100].

3) Click Draw Area and draw a quadrilateral in the preview window by specifying four vertices of
the detection region.

Step 6 Set the arming schedule. Refer to 6.4.3 Configure Arming Schedule.
Step 7 Set the linkage actions. Refer to 6.4.4 Configure Alarm Linkage Action.

Step 8 Click Apply.

Line Crossing Detection

Purpose
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Line crossing detection detects people, vehicles, and objects crossing a set virtual line. The
detection direction can be set as bidirectional, from left to right or from right to left.

Step 1 Go to Configuration > Event > Smart Event > Line Crossing.

Step 2 Select Camera to configure.

Step 3 Check Enable Line Crossing Detection.

Step 4 Optionally, check Save VCA Picture to save the captured pictures of VCA detection.

Step 5 Set the line crossing detection rules and detection areas.

1)
2)
°

3)
4)

Select Arming Area. Up to 4 arming areas are selectable.
Select Direction as A<->B, A->B, or A<-B.

A<->B: Only the arrow on the B side shows. An object crossing a configured line in both
directions can be detected and trigger alarms.

A->B: Only an object crossing the configured line from the A side to the B side can be detected.

B->A: Only an object crossing the configured line from the B side to the A side can be
detected.

Set Sensitivity. The higher the value is, the easier the detection alarm will be triggered.
Click Draw Area and set two points in the preview window to draw a virtual line.

Step 6 Set the arming schedule. Refer to 6.4.3 Configure Arming Schedule.

Step 7 Set the linkage actions. Refer to 6.4.4 Configure Alarm Linkage Action.

Step 8 Click Apply.

Region Entrance Detection

Purpose

Region entrance detection function detects people, vehicle or other objects which enter a
pre-defined virtual region from the outside place, and some certain actions can be taken when the
alarm is triggered.

Step 1 Go to Configuration > Event > Smart Event > Region Entrance.

Step 2 Select Camera to configure.

Step 3 Check Enable Region Entrance Detection.

Step 4 Optionally, check Save VCA Picture to save the captured pictures of VCA detection.

Step 5 Set the detection rules and detection areas.

1)
2)

Select Arming Area. Up to 4 arming areas are selectable.

Click Draw Area and draw a quadrilateral in the preview window by specifying four vertexes of
the detection region.
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3)

Adjust Sensitivity. Sensitivity: Range [0-100]. The higher the value is, the more easily the
detection alarm can be triggered.

Step 6 Set the arming schedule. Refer to 6.4.3 Configure Arming Schedule.

Step 7 Set the linkage actions. Refer to 6.4.4 Configure Alarm Linkage Action.

Step 8 Click Apply.

Region Exiting Detection

Purpose

Region exiting detection function detects people, vehicle or other objects which exit from a
pre-defined virtual region, and some certain actions can be taken when the alarm is triggered.

Step 1 Go to Configuration > Event > Smart Event > Region Exiting.

Step 2 Select Camera to configure.

Step 3 Check Enable Region Exiting Detection.

Step 4 Optionally, check Save VCA Picture to save the captured pictures of VCA detection.

Step 5 Set the detection rules and detection areas.

1)
2)

3)

Select Arming Area. Up to 4 arming areas are selectable.

Click Draw Area and draw a quadrilateral in the preview window by specifying four vertexes of
the detection region.

Adjust Sensitivity. Sensitivity: Range [0-100]. The higher the value is, the more easily the
detection alarm can be triggered.

Step 6 Set the arming schedule. Refer to 6.4.3 Configure Arming Schedule.

Step 7 Set the linkage actions. Refer to 6.4.4 Configure Alarm Linkage Action.

Step 8 Click Apply.

Loitering Detection

Purpose

Loitering detection function detects people, vehicle or other objects which loiter in a pre-defined
virtual region for some certain time, and a series of actions can be taken when the alarm is
triggered.

Step 1 Go to Configuration > Event > Smart Event > Loitering.

Step 2 Select Camera to configure.

Step 3 Check Enable Loitering Detection.

Step 4 Optionally, check Save VCA Picture to save the captured pictures of VCA detection.
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Step 5 Set the detection rules and detection areas.

1) Select Arming Area. Up to 4 arming areas are selectable.

2) Click Draw Area and draw a quadrilateral in the preview window by specifying four vertexes of
the detection region.

3) Adjust Threshold and Sensitivity.

® Sensitivity: Range [0-100]. The higher the value is, the more easily the detection alarm can be
triggered.

® Threshold: Range [1s-10s]. It defines the time of the object loitering in the region. If you set
the value as 5, alarm is triggered after the object loitering in the region for 5s; and if you set
the value as 0, alarm is triggered immediately after the object entering the region.

Step 6 Set the arming schedule. Refer to 6.4.3 Configure Arming Schedule.
Step 7 Set the linkage actions. Refer to 6.4.4 Configure Alarm Linkage Action.
Step 8 Click Apply.

People Gathering Detection
Purpose

People gathering detection alarm is triggered when people gather around in a pre-defined virtual
region, and a series of actions can be taken when the alarm is triggered.

Step 1 Go to Configuration > Event > Smart Event > People Gathering.

Step 2 Select Camera to configure.

Step 3 Check Enable People Gathering Detection.

Step 4 Optionally, check Save VCA Picture to save the captured pictures of VCA detection.
Step 5 Set the detection rules and detection areas.

1) Select Arming Area. Up to 4 arming areas are selectable.

2) Adjust Percentage. Percentage defines the gathering density of the people in the region.
Usually, when the percentage is small, the alarm can be triggered when small number of
people gathered in the defined detection region.

3) Click Draw Area and draw a quadrilateral in the preview window by specifying four vertices of
the detection region.

Step 6 Set the arming schedule. Refer to 6.4.3 Configure Arming Schedule.
Step 7 Set the linkage actions. Refer to 6.4.4 Configure Alarm Linkage Action.
Step 8 Click Apply.

Fast Moving Detection

Purpose
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Fast moving detection alarm is triggered when people, vehicle or other objects move fast in a
pre-defined virtual region, and a series of actions can be taken when the alarm is triggered.

Step 1 Go to Configuration > Event > Smart Event > Fast Moving.

Step 2 Select Camera to configure.

Step 3 Check Enable Fast Moving Detection.

Step 4 Optionally, check Save VCA Picture to save the captured pictures of VCA detection.
Step 5 Set the detection rules and detection areas.

1) Select Arming Area. Up to 4 arming areas are selectable.

2) Click Draw Area and draw a quadrilateral in the preview window by specifying four vertexes of
the detection region.

3) Adjust Sensitivity. Sensitivity defines the moving speed of the object which can trigger the
alarm. The higher the value is, the more easily a moving object can trigger the alarm.

Step 6 Set the arming schedule. Refer to 6.4.3 Configure Arming Schedule.
Step 7 Set the linkage actions. Refer to 6.4.4 Configure Alarm Linkage Action.
Step 8 Click Apply.

Parking Detection
Purpose

Parking detection function detects illegal parking in places such as highway, one-way street, etc.,
and a series of actions can be taken when the alarm is triggered.

Step 1 Go to Configuration > Event > Smart Event > Parking.

Step 2 Select Camera to configure.

Step 3 Check Enable Parking Detection.

Step 4 Optionally, check Save VCA Picture to save the captured pictures of VCA detection.
Step 5 Set the detection rules and detection areas.

1) Select Arming Area. Up to 4 arming areas are selectable.
2) Set Sensitivity and Time Threshold.

® Time Threshold defines the time of the vehicle parking in the region. If you set the value as 10,
alarm is triggered after the vehicle stay in the region for 10s.

® Sensitivity: The size of the object that can trigger the alarm. The higher the value is, the more
easily the detection alarm will be triggered. Its range is [1-100].

3) Click Draw Area and draw a quadrilateral in the preview window by specifying four vertices of
the detection region.

Step 6 Set the arming schedule. Refer to 6.4.3 Configure Arming Schedule.
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Step 7 Set the linkage actions. Refer to 6.4.4 Configure Alarm Linkage Action.
Step 8 Click Apply.

Unattended Baggage Detection
Purpose

Unattended baggage detection function detects the objects left over in the pre-defined region such
as the baggage, purse, dangerous materials, etc., and a series of actions can be taken when the
alarm is triggered.

Step 1 Go to Configuration > Event > Smart Event > Unattended Baggage.

Step 2 Select Camera to configure.

Step 3 Check Enable Unattended Baggage Detection.

Step 4 Optionally, check Save VCA Picture to save the captured pictures of VCA detection.
Step 5 Set the detection rules and detection areas.

1) Select Arming Area. Up to 4 arming areas are selectable.
2) Set Sensitivity and Time Threshold.

® Time Threshold range: [55-3600s]. It defines the time of the objects left over in the region. If
you set the value as 10, alarm is triggered after the object is left and stay in the region for 10s.

® Sensitivity defines the similarity degree of the background image. Usually, when the
sensitivity is high, a very small object left in the region can trigger the alarm.

3) Click Draw Area and draw a quadrilateral in the preview window by specifying four vertices of
the detection region.

Step 6 Set the arming schedule. Refer to 6.4.3 Configure Arming Schedule.
Step 7 Set the linkage actions. Refer to 6.4.4 Configure Alarm Linkage Action.

Step 8 Click Apply.

Object Removal Detection
Purpose

Object removal detection function detects the objects removed from the pre-defined region, such
as the exhibits on display, and a series of actions can be taken when the alarm is triggered.

Step 1 Go to Configuration > Event > Smart Event > Unattended Baggage.

Step 2 Select Camera to configure.

Step 3 Check Enable Object Removal Detection.

Step 4 Optionally, check Save VCA Picture to save the captured pictures of VCA detection.

Step 5 Set the detection rules and detection areas.
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1) Select Arming Area. Up to 4 arming areas are selectable.
2) Set Sensitivity and Time Threshold.

® Time Threshold range: [55-3600s]. It defines the time of the objects removed from the region.
If you set the value as 10, alarm is triggered after the object disappears from the region for
10s.

® Sensitivity defines the similarity degree of the background image. Usually, when the
sensitivity is high, a very small object taken from the region can trigger the alarm.

3) Click Draw Area and draw a quadrilateral in the preview window by specifying four vertices of
the detection region.

Step 6 Set the arming schedule. Refer to 6.4.3 Configure Arming Schedule.
Step 7 Set the linkage actions. Refer to 6.4.4 Configure Alarm Linkage Action.
Step 8 Click Apply.

Audio Exception
Purpose

Audio exception function detects the abnormal sounds in the surveillance scene, such as the
sudden increase/decrease of the sound intensity, and some certain actions can be taken when the
alarm is triggered.

Step 1 Go to Configuration > Event > Smart Event > Audio Exception.

Step 2 Select Camera to configure.

Step 3 Optionally, check Save VCA Picture to save the captured pictures of VCA detection.
Step 4 Set the audio exception rules.

1) Check Audio Loss Exception to enable the audio loss detection function.

2) Check Sudden Increase of Sound Intensity Detection to detect the sound steep rise in the
surveillance scene. You can set the detection sensitivity and threshold for sound steep rise.

® Sensitivity: Range [1-100], the smaller the value is, the more severe the change should be to
trigger the detection.

® Sound Intensity Threshold: Range [1-100], it can filter the sound in the environment, the
louder the environment sound, the higher the value should be. You can adjust it according to
the real environment.

3) Check Sudden Decrease of Sound Intensity Detection to detect the sound steep drop in the
surveillance scene. You can set the detection sensitivity [1-100] for sound steep drop.

Step 5 Set the arming schedule. Refer to 6.4.3 Configure Arming Schedule.
Step 6 Set the linkage actions. Refer to 6.4.4 Configure Alarm Linkage Action.

Step 7 Click Apply.
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Defocus
Purpose

The image blur caused by defocus of the lens can be detected, and some certain actions can be
taken when the alarm is triggered.

Step 1 Go to Configuration > Event > Smart Event > Defocus.
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Figure 6-20 Defocus Detection

Step 2 Select Camera to configure.
Step 3 Optionally, check Save VCA Picture to save the captured pictures of VCA detection.
Step 4 Check Enable.

Step 5 Adjust Sensitivity. Sensitivity: Range [1-100]. The higher the value is, the more easily the
defocus image can trigger the alarm.

Step 6 Set the arming schedule. Refer to 6.4.3 Configure Arming Schedule.
Step 7 Set the linkage actions. Refer to 6.4.4 Configure Alarm Linkage Action.
Step 8 Click Apply.

Sudden Scene Change
Purpose

Scene change function detects the change of surveillance environment affected by the external
factors; such as the intentional rotation of the camera and some certain actions can be taken when
the alarm is triggered.

Step 1 Go to Configuration > Event > Smart Event > Audio Exception.

Step 2 Select Camera to configure.
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Step 3 Optionally, check Save VCA Picture to save the captured pictures of VCA detection.
Step 4 Check Enable.

Step 5 Adjust Sensitivity. The Sensitivity in the Rule Settings ranges from 1 to 100, and the higher
the value is, the more easily the change of scene can trigger the alarm.

l__:l.j—_l NOTE

For the analog cameras, the line crossing detection and intrusion detection conflict with sudden
scene change detection. When sudden scene change detection is on, neither line crossing
detection nor intrusion detection can be enabled.

Step 6 Set the arming schedule. Refer to 6.4.3 Configure Arming Schedule.
Step 7 Set the linkage actions. Refer to 6.4.4 Configure Alarm Linkage Action.
Step 8 Click Apply.

6.4.3 Configure Arming Schedule

Step 1 Select Arming Schedule tab.

Step 2 Choose one day of a week and set the time segment. Up to eight time periods can be set within
each day.

DII NOTE

Time periods shall not be repeated or overlapped.
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Figure 6-21 Set Arming Schedule

Step 3 Click Apply.

6.4.4 Configure Alarm Linkage Action

Purpose:
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Alarm linkage actions will be activated when an alarm or exception occurs.

Step 1 Click Linkage Action.

“|Normal Linkage | Trigger Alarm Output Trigger Channel
“|Local-=1 D1
“|Full Screen Monitoring
“ILocal-=2 D2
| Audible Warning
“|Local->3
| Notify Surveillance Center
“|Local->4

<|Send Email
“110.15.2.250:8000->1

Figure 6-22 Linkage Actions

Step 2 Select the normal linkage actions, trigger alarm output, or trigger recording channel. For
details, refer to Configure Full Screen Monitoring, Configure Audio Warning, Notify
Surveillance Center, Configure Email Linkage, Trigger Alarm Output, Configure PTZ Linkage.

Step 3 Click Apply.

Configure Full Screen Monitoring
Purpose

When an alarm is triggered, the local monitor displays in full screen the video image from the
alarming channel configured for full screen monitoring. And when the alarm is triggered
simultaneously in several channels, you must configure the auto-switch dwell time.

Step 1 Go to Configuration > System > Live View > General.
Step 2 Set the event output and dwell time.

® Event Output: Select the output to show event video.

® Full Screen Monitoring Dwell Time: Set the time in seconds to show alarm event image. If
alarms are triggered simultaneously in several channels, their full-screen images will be
switched at an interval of 10 seconds (default dwell time).

Step 3 Go to Linkage Action interface of the alarm detection.
Step 4 Select Full Screen Monitoring alarm linkage action.

Step 5 Select the channel(s) in Trigger Channel settings you want to make full screen monitoring.

(Tilnore

Auto-switch will terminate once the alarm stops and back to the live view interface.
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Configure Audio Warning
Purpose

The audio warning enables the video recorder to trigger an audible beep when an alarm is
detected.

Step 1 Go to Configuration > System > Live View > General.
Step 2 Enable Audio Output and set Volume.
Step 3 Go to Linkage Action interface of the alarm detection.

Step 4 Select Audio Warning alarm linkage action.

Notify Surveillance Center
Purpose

The video recorder can send an exception or alarm signal to the remote alarm host when an event
occurs. The alarm host refers to the computer installed with client software (e.g., iVMS-4200,
iVMS-5200).

Step 1 Log into video recorder in web browser. For detailed steps, refer to 9.2 Login.
Step 2 Go to Configuration > Network > Advanced Settings> Other.

Step 3 Set Alarm Host IP and Alarm Host Port.

Step 4 In local menu, go to Linkage Action interface of the alarm detection.

Step 5 Select Notify Surveillance Center.

Configure Email Linkage
Purpose

The video recorder can send an email with alarm information to a user or users when an alarmis
detected.

Step 1 Switch to easy mode.

Step 2 Go to Configuration > System > Network > Email.

Step 3 Configure the Email settings. For detailed steps, refer to 5.2.3 Email.
Step 4 Go to Linkage Action interface of the alarm detection.

Step 5 Select Send Email alarm linkage action.

Trigger Alarm Output
Purpose

The alarm output can be triggered by the normal and smart events.
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Step 1 Go to Linkage Action interface of the alarm input or event detection.
Step 2 Click Trigger Alarm Output.
Step 3 Select the alarm outputs to trigger.
Step 4 Go to Configuration > System > Event > Normal Event > Alarm Output.
Step 5 Select an alarm output item from the list. Refer to Alarm Output for the alarm output
settings.
Configure PTZ Linkage
Purpose

Video recorder can trigger the PTZ actions (e.g., call preset/patrol/pattern) when the alarm event,
or VCA detection events occur.

[Tilnore

Make sure the PTZ or speed dome connected supports PTZ linkage.

Step 1 Go to Linkage Action interface of the alarm input or VCA detection.

Step 2 Select PTZ Linkage.

Step 3 Select the camera to perform the PTZ actions.

Step 4 Select the preset/patrol/pattern No. to call when the alarm events occur.

PTZ Linkage

PTZ Linkage [D1] IPCamera 01  ~
Preset No. 5 ~
Patrol No.
Pattern No.

Figure 6-23 PTZ Linkage

[Tilnore

You can set one PTZ type only for the linkage action each time.
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6.5 Recording Management
6.5.1 Configure Recording Schedule

Purpose

Video recorder will automatically start/stop recording according to the configured schedule.

Configure Continuous Recording
Step 1 Go to Configuration > Record > Parameter.

Step 2 Set the continuous main stream/sub-stream recording parameters for the camera. For
detailed steps, refer to 6.5.2 Configure Recording Parameter.

Step 3 Go to Configuration > Record > Schedule.

Step 4 Select recording type as Continuous. For detailed steps, refer to Edit Schedule.

Configure Event Recording

Purpose

You can configure the recording triggered by the normal event or smart event.
Step 1 Go to Configuration > Event.

Step 2 Configure the event detection and select the cameras to trigger the recording when event
occurs. For detailed steps, refer to 6.4 Event Configuration.

Step 3 Go to Configuration > Record > Parameter.

Step 4 Set the continuous main stream/sub-stream recording parameters for the camera. For
detailed steps, refer to 6.5.2 Configure Recording Parameter.

Step 5 Go to Configuration > Record > Schedule.

Step 6 Select recording type as Event. For detailed steps, refer to Edit Schedule.

Edit Schedule

Step 1 Go to Configuration > Record > Schedule.
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Figure 6-24 Recording Schedule
® Continuous: Continuous recording.
® Event: Recording triggered by all event triggered alarm.
Step 2 Select a camera in Camera No.
Step 3 Check Enable.
Step 4 Configure the recording schedule. Choose from:

® Edit Schedule

1) Click Edit.

2) Select a day to configure in Weekday.

3) To set an all-day recording schedule, check All Day and select schedule Type.
)

D

To set other schedules, uncheck All Day and set Start/End time and schedule Type.

EB:I NOTE

Up to 8 periods can be configured for each day. And the time periods cannot be overlapped with
each other.

5) Click OK to save the settings and go back to upper level menu.
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Edit
Weekday Mon
All Day Type Continuous
Start/End Time 00:00-02:00 Type Continuous
Start/End Time 02:00-13:00 Type Event
Start/End Time 13:00-24:00 Type Continuous
Start/End Time 00:00-00:00 Type Continuous
Start/End Time 00:00-00:00 Type Continuous
Start/End Time 00:00-00:00 Type Continuous
Start/End Time 00:00-00:00 Type Continuous
Start/End Time 00:00-00:00 Type Continuous
Copy “ Cancel

Figure 6-25 Edit Schedule

® Draw Schedule

1) Click to select schedule type as Continuous or Event.

. Continuous Event None

Figure 6-26 Schedule Type

2) Onthe table, drag the mouse on the desired period to draw a colored bar.

Step 5 Click Apply.

6.5.2 Configure Recording Parameter
Purpose

Main stream refers to the primary stream that affects data recorded to the hard disk drive and will
directly determine your video quality and image size. Comparing with the sub-stream, the main
stream provides a higher quality video with higher resolution and frame rate.

Sub-stream is a second codec that runs alongside the mainstream. It allows you to reduce the
outgoing internet bandwidth without sacrificing your direct recording quality. Sub-stream is often
exclusively used by smartphone applications to view live video. Users with limited internet speeds
may benefit most from this setting.

Step 1 Go to Configuration > Record > Parameter to configure camera main stream and sub-stream
parameters.
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Step 2 Configure recording parameters.

® Frame Rate: Frame rate refers to how many frames are captured each second. A higher frame
rate is advantageous when there is movement in the video stream, as it maintains image
quality throughout.

® Resolution: Image resolution is a measure of how much detail a digital image can hold: the
greater the resolution, the greater the level of detail. Resolution can be specified as the
number of pixel-columns (width) by the number of pixel-rows (height), e.g.,1024x768.

@ Bitrate: The bit rate (in kbit/s or Mbit/s) is often referred to as speed, but actually defines the
number of bits/time unit and not distance/time unit.

® Enable H.264+: The H.264+ mode helps to ensure the high video quality with a lowered bitrate.
It can effectively reduce the need of bandwidth and HDD storage space.

® Audio Source: The audio input signal source. If you select Audio Source as Camera Audio, it
will transmit audio via coaxial cable, and make the local audio input signal unavailable. Ensure
the camera supports to transmit audio via coaxial cable before selecting Audio Source as
Camera Audio.

[Tilnore

Audio Source is only available for certain models.

Step 3 Click Apply.

6.5.3 Storage Device

Initialize HDD
Purpose

A newly installed hard disk drive (HDD) must be initialized before it can be used to save videos and
information.

Before you start

Install at least an HDD to your video recorder. For detailed steps, refer to quick start guide.
Step 1 Go to Configuration > Record > Storage.
Step 2 Select an HDD.
Step 3 Click Init.

Add Network Disk

You can add the allocated NAS or IP SAN disk to the video recorder, and use it as a network HDD.
Up to 8 network disks can be added.

Step 1 Go to Configuration > Record > Storage.

Step 2 Click Add.
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Step 3 Select NetHDD.
Step 4 Set Type as NAS or IPSAN.
Step 5 Enter NetHDD IP address.

Step 6 Click Search to search the available disks.

Custom Add

NetHDD NetHDD 1
Type NAS
NetHDD IP

NetHDD Directory

Figure 6-27 Add NetHDD

Step 7 Select NAS disk from the list, or manually enter the directory in NetHDD Directory.
Step 8 Click OK.

Result: The added NetHDD will be displayed in the storage device list.

6.5.4 Configure Storage Mode

Configure HDD Groups
Purpose

Multiple HDDs can be managed in groups. Video from specified channels can be recorded onto a
particular HDD group through HDD settings.

Step 1 Go to Configuration > Record > Storage Mode.
Step 2 Select Mode as Group.
Step 3 Select the group No.

Step 4 Check to select IP cameras to record on the HDD group.

84



Digital Video Recorder User Manual

Mode Quota @® Group
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Figure 6-28 Group

Step 5 Click Apply.
Step 6 Reboot the video recorder to activate the new storage mode settings.

Step 7 After reboot, go to Configuration > Record > Storage.

Step 8 Click of desired HDD to set the group.
Step 9 Select Group number for the current HDD.
Step 10 Click OK.

[ilnore

Regroup the cameras for HDD if the HDD group number is changed.

Configure HDD Quota

Purpose

Each camera can be configured with an allocated quota for storing videos.
Step 1 Go to Configuration > Record > Storage Mode.
Step 2 Select Mode as Quota.
Step 3 Select a camera to set quota in Camera.

Step 4 Enter the storage capacity in the text fields of Max. Record Capacity (GB) and Max. Picture
Capacity (GB).

[Tilnore

When the quota capacity is set to 0, all cameras will use the total capacity of HDD for videos and
pictures.

85



Digital Video Recorder User Manual

Mode ® Quota Group
Camera [A1] Camera 01
Used Record Capacity 7168.00MB
Used Picture Capacity oB

HDD Capacity (GB) 931

Max. Record Capacity (GB) 0

Max. Picture Capacity (GB) 0

Free Quota Space 931 GB

Figure 6-29 Quota

Step 5 Click Apply.

Step 6 Reboot the video recorder to activate the new settings.

6.5.5 Advanced Settings

Step 1 Go to Configuration > Record > Advanced Settings.
Step 2 Configure the parameters as your desire.

® Overwrite:
»  Disable: When the HDD is full, video recorder will stop writing.

»  Enable: When hard drive is full, video record will continue to write new files by
deleting the oldest files.

® Enable HDD Sleeping: HDDs which are free of working for a long time will turn into sleep
status.

6.5.6 Cloud Storage

Purpose

The cloud storage facilitates you to upload and download the videos at any time and any place,
which can highly enhance the efficiency.

Step 1 Go to Configuration > Record > Cloud Storage.
Step 2 Check Enable Cloud.

Step 3 Select Cloud Type.
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Enable Cloud
Cloud Type GoogleDrive
Authorization Code

Status Offline

Use a QR code scanner app to scan the QR code to log in the selected cloud to get the authorization code.

Camera [A1] Camera 01
Upload Type Record

Enable Event Upload

*Note: Only sub-stream recorded files can be uploaded to the Cloud Storage. Please configure the event triggered
recording schedule and enable the corresponding event type.

Figure 6-30 Cloud Storage

Step 4 Scan the QR code to log into the selected cloud to get the authentication code and enter
Authentication Code.

Step 5 Click Apply.
Step 6 About 20 seconds later, cloud storage status will be Online.

Step 7 Configure the event recording schedule. For detailed recording schedule, refer to 5.4.2
Configure Recording Schedule.

Step 8 Upload the event triggered videos to the cloud storage.

1) Select Camera that you have set recording schedule.
2) Select Upload Type. Only Record is allowed for now.
3) Check Enable Event Upload.

4) Click Apply.

[l nore

Only sub-stream videos can be uploaded to the cloud storage.

6.6 RS5-232 Settings

Step 1 Go to Configuration > RS-232.
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Baud Rate 115200
Data Bit B8

Stop Bit 1

Parity MNone
Flow Ctrl None
Usage Console

Figure 6-31 RS-232

Step 2 Configure RS-232 parameters, including baud rate, data bit, stop bit, parity, flow control and
usage.

® Console: Connect a computer to the video recorder through the computer serial port. Video
recorder parameters can be configured by using software such as HyperTerminal. The serial
port parameters must be the same as those of video recorder when connecting with the
computer serial port.

® Transparent Channel: Connect a serial device directly to the video recorder. The serial device
will be controlled remotely by the computer through the network and the protocol of the
serial device.

Step 3 Click Apply.
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Chapter 7 Maintenance

7.1 Restore Default

Step 1 Go to Maintenance.
Step 2 Select restoring type.

® Simple Restore: Restore all parameters, except the network (including IP address, subnet mask,
gateway, MTU, NIC working mode, default route, server port, etc.) and user account
parameters, to the factory default settings.

® Factory Defaults: Restore all parameters to the factory default settings.

® Restore to Inactive: Restore the device to the inactive status, and leave all settings unchanged
except restoring user accounts.

Step 3 Click Yes. The device will reboot automatically.

7.2 Search Log

Purpose

The operation, alarm, exception and information of video recorder can be stored in logs, which
can be viewed and exported at any time.

Step 1 Go to Maintenance > More Operations.
Step 2 Set the search conditions.

Step 3 Click Search.

[Tilnore

Up to 2000 log files can be displayed each time.

7.3 Upgrade

£+ A\ WARNING

Do not shutdown the video recorder or turn off the power during upgrade.

7.3.1 Local Upgrade

Before you start

Connect a backup device where the update firmware file locates to your video recorder.
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Step 1 Go to Maintenance.

Step 2 Click
Step 3 Select backup Device.

Step 4 Select upgrade file and click Upgrade. After the upgrade, reboot your video recorder to
activate the new firmware.

7.3.2 Online Upgrade

Purpose

We will upload latest upgrade file to HiLookVision platform, you can upgrade video recorder with
latest online upgrade file.

Before you start
Enable HiLookVision and configure its parameters. For details, refer to 5.2.2 HiLookVision.

Step 1 Go to Maintenance.

Step 2 Click
Step 3 Go to Online Upgrade.
Step 4 Upgrade video recorder. Choose from:

® Auto Download: If it is enabled, when we released a new version, video recorder will
automatically upgrade to the new version.

® Test Upgrade: Click Test Upgrade to check whether new version is available.
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Chapter 8 Alarm

Purpose

When events occur, you can view their details in alarm center.

8.1 Set Event Hint

Purpose

Select the events to hint in alarm center.

Step 1 Click E in the upper-right corner of local menu to enter alarm center.

Step 2 Select Exception, Basic Event, or Smart Event to configure as your desire.

Alarm Information
Exception
Set
Time to Alarm | Alarm/Exception | Play | Information(Camera No
Figure 8-1 Alarm Centre
Step 3 Click and select events to hint.

Step 4 Click OK.

Result: When the selected events occur, the alarm information will be displayed E (locating in
upper-right corner of local menu).
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8.2 View Alarm in Alarm Center

Step 1 Click g in upper-right corner of local menu.

Step 2 Select Exception, Basic Event, or Smart Event to view as your desire
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Chapter 9 Web Operation

9.1 Introduction

Purpose
You can get access to the video recorder via web browser.

You may use one of the following listed web browsers: Internet Explorer 6.0 to 11.0, Apple Safari,
Mozilla Firefox, and Google Chrome. The supported resolutions include 1024*768 and above.

9.2 Login

Purpose

You shall acknowledge that the use of the product with Internet access might be under network
security risks. For avoidance of any network attacks and information leakage, please strengthen
your own protection. If the product does not work properly, please contact with your dealer or the
nearest service center.

Step 1 Open web browser, input the IP address of the video recorder and then press Enter.

Tilnore

If you have changed HTTP port, enter http://IP address:HTTP port in address bar. E.g., http:
192.168.1.64:81.

Step 2 Enter user name and password in the login interface.

Step 3 Click Login.

admin

Figure 9-1 Login

Step 4 Follow the installation prompts to install the plug-in.

[Tilnore

You may have to close the web browser to finish the installation of the plug-in.
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9.3 Live View

After login, live view interface shows.

Embedded Net DVR PTZ

(@) Camera 01 (SR 7 5 . 3 g o
(@) Camera 02 = 18

(@ Camera 03 @ g - <« [|O|| » ay

(@ Camera 04 w8 e
(@ Camera 05 @ g
(@ Camera 06 @ g
(@ Camera 07 - i3
(@) Camera 08 e
(@) Camera 09 | s

(@ Camera 10 & te —
(@ Camera 11 @ e — —— -
(@) Camera 12 o=0
. - Preset2
(@) Camera 13 @ g
Preset3
(@) Camera 14 e
(@) Camera 15 | g o ’

A Camara & = om0 Ommmmar

Figure 9-2 Live View

[Tilnore

For saving path of captured pictures and clipped videos, refer to 9.5 Configuration.

9.4 Playback

Click Playback to enter playback interface.

& Embedded Net DVR Channel No- 1 Status

@ Camera 01 H A4 Mar 2019 [ .2
Sun Mon Tue Wed Thu Fri Sat

1 2
3 4 5 6 7 & 8
0 11 12 13 14 15 16
17 18 1% 20 21 22‘ 23‘
24,25 26 28 28 30
> IR

(@ Camera 02
(@ Camera 03
(@ Camera 04
(@ Camera 05
(@ Camera 06
(@ Camera 07
(@ Camera 08
(@ Camera 09 Stream Type

[Main Stream v

(@ Camera 10

(@ Camera 11 Q Search

@ Camera 12
(@ Camera 13

(@ Camera 14 Set playback time

(@ Camera 15 . .
vVEd m«TPp » B B R Y a - F I 00f- 00|00 «

(@ Camera 16

— [ =
=1 =

2019-03-2F 00:00:00

W Command W Continuous [ Alarm Manual

Figure 9-3 Playback

[T nore

For saving path of captured pictures and clipped videos, refer to 9.5 Configuration.
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9.5 Configuration

Click Configuration to enter configuration interface.
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B System
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Auto Start Live View
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Encryption Key

Record File Settings.
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Figure 9-4 Configuration

Step 1 Go to Maintenance > System > Maintenance > Log.

Step 2 Set the search conditions.

Step 3 Click Search.

|;| Local

B system
System Setlings
Maintenance

Security

Camera Management

User Management

e Nefwork

'96 Video/Audio

Image
Event

&
Storage
=

Vehicle Detection
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Upgrade & Maintenance
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Chapter 10 Appendix

10.1 Glossary

Dual-Stream: Dual-stream is a technology used to record high resolution video locally while
transmitting a lower resolution stream over the network. The two streams are generated by
the DVR, with the main stream having a maximum resolution of 1080P and the sub-stream
having a maximum resolution of CIF.

DVR: Acronym for Digital Video Recorder. A DVR is device that is able to accept video signals
from analog cameras, compress the signal and store it on its hard drives.

HDD: Acronym for Hard Disk Drive. A storage medium which stores digitally encoded data on
platters with magnetic surfaces.

DHCP: Dynamic Host Configuration Protocol (DHCP) is a network application protocol used
by devices (DHCP clients) to obtain configuration information for operation in an Internet
Protocol network.

HTTP: Acronym for Hypertext Transfer Protocol. A protocol to transfer hypertext request
and information between servers and browsers over a network

PPPoE: PPPOE, Point-to-Point Protocol over Ethernet, is a network protocol for encapsulating
Point-to-Point Protocol (PPP) frames inside Ethernet frames. It is used mainly with ADSL
services where individual users connect to the ADSL transceiver (modem) over Ethernet and
in plain Metro Ethernet networks.

DDNS: Dynamic DNS is a method, protocol, or network service that provides the capability
for a networked device, such as a router or computer system using the Internet Protocol
Suite, to notify a domain name server to change, in real time (ad-hoc) the active DNS
configuration of its configured hostnames, addresses or other information stored in DNS.

Hybrid DVR: A hybrid DVR is a combination of a DVR and NVR.

NTP: Acronym for Network Time Protocol. A protocol designed to synchronize the clocks of
computers over a network.

NTSC: Acronym for National Television System Committee. NTSC is an analog television
standard used in such countries as the United States and Japan. Each frame of an NTSC
signal contains 525 scan lines at 60Hz.

NVR: Acronym for Network Video Recorder. An NVR can be a PC-based or embedded system
used for centralized management and storage for IP cameras, IP Domes and other DVRs.

PAL: Acronym for Phase Alternating Line. PAL is also another video standard used in
broadcast televisions systems in large parts of the world. PAL signal contains 625 scan lines
at 50Hz.
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* PTZ: Acronym for Pan, Tilt, Zoom. PTZ cameras are motor driven systems that allow the
camera to pan left and right, tilt up and down and zoom in and out.

e USB: Acronym for Universal Serial Bus. USB is a plug-and-play serial bus standard to interface

devices to a host computer.

10.2 Troubleshooting

® No image displayed on the monitor after the device is starting up normally.
Possible Reasons:
— No VGA or HDMI connections.
— Connection cable is damaged.
— Input mode of the monitor is incorrect.
Step 1 Verify the device is connected with the monitor via HDMI or VGA cable.
If not, please connect the device with the monitor and reboot.
Step 2 Verify the connection cable is good.

If there is still no image display on the monitor after rebooting, please check if the
connection cable is good, and change a cable to connect again.

Step 3 Verify Input mode of the monitor is correct.

Please check the input mode of the monitor matches with the output mode of the device
(e.g. if the output mode of DVR is HDMI output, then the input mode of monitor must be
the HDMI input). And if not, please modify the input mode of monitor.

Step 4 Check if the fault is solved by the step 1 to step 3.
If it is solved, finish the process.
If not, please contact the engineer from our company to do the further process.

® There is a beep sound after a new bought device starts up.
Possible Reasons:

— No HDD is installed in the device.
— The installed HDD has not been initialized.
— The installed HDD is not compatible with the device or is broken-down.

Step 1 Verify at least one HDD is installed in the device.

1) If not, please install the compatible HDD.

[Tilnore

Please refer to the “Quick Operation Guide” for the HDD installation steps.

2) If you do not want to install a HDD, select “Menu>Configuration > Exceptions”, and
uncheck the Audible Warning checkbox of “HDD Error”.

Step 2 Verify the HDD is initialized.
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1) Select “Menu>HDD>General”.

2) If the status of the HDD is “Uninitialized”, please check the checkbox of corresponding
HDD and click Init.

Step 3 Verify the HDD is detected or is in good condition.
1) Select “Menu>HDD>General”.

2) If the HDD is not detected or the status is “Abnormal”, please replace the dedicated HDD
according to the requirement.

Step 4 Check if the fault is solved by the step 1 to step 3.
1) If it is solved, finish the process.
2) If not, please contact the engineer from our company to do the further process.

@ Live view stuck when video outputs locally.
Possible Reasons:
— The frame rate has not reached the real-time frame rate.
Step 1 Check the parameters of Main Stream (Continuous) and Main Stream (Event).

Select “Menu > Record > Parameters > Record”, and set the resolution of Main Stream
(Event) the same as the one of Main Stream (Continuous).

Step 2 Verify the frame rate is real-time frame rate.

Select “Menu > Record > Parameters > Record”, and set the Frame Rate to Full Frame.
Step 3 Check if the fault is solved by the above steps.

If it is solved, finish the process.

If not, please contact the engineer from our company to do the further process.

® When using the device to get the live view audio, there is no sound or there is too much noise,
or the volume is too low.

Possible Reasons:

— Cable between the pickup and camera is not connected well; impedance mismatches or
incompatible.

— The stream type is not set as “Video & Audio”.

Step 1 Verify the cable between the pickup and camera is connected well; impedance matches and
compatible.

Step 2 Verify the setting parameters are correct.

Select “Menu > Record > Parameters > Record”, and set the Stream Type as “Audio &
Video”.

Step 3 Check if the fault is solved by the above steps.
If it is solved, finish the process.
If not, please contact the engineer from our company to do the further process.

® The image gets stuck when DVR is playing back by single or multi-channel cameras.
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Possible Reasons:
— The frame rate is not the real-time frame rate.

— The DVR supports up to 16-channel synchronize playback at the resolution of 4CIF, if you
want a 16-channel synchronize playback at the resolution of 720p, the frame extracting may
occur, which leads to a slight stuck.

Step 1 Verify the frame rate is real-time frame rate.

Select “Menu > Record > Parameters > Record”, and set the Frame Rate to “Full Frame”.
Step 2 Verify the hardware can afford the playback.

Reduce the channel number of playback.

Select “Menu > Record > Encoding > Record”, and set the resolution and bitrate to a lower
level.

Step 3 Reduce the number of local playback channel.

Select “Menu > Playback”, and uncheck the checkbox of unnecessary channels.
Step 4 Check if the fault is solved by the above steps.

If it is solved, finish the process.

If not, please contact the engineer from our company to do the further process.

® No record file found in the device local HDD, and the prompt “No record file found” pops up
when you search the record files.

Possible Reasons:
— The time setting of system is incorrect.
— The search condition is incorrect.
— The HDD is error or not detected.
Step 1 Verify the system time setting is correct.
Select “Menu > Configuration > General > General”, and verify the “System Time” is correct.
Step 2 Verify the search condition is correct.
Select “Playback”, and verify the channel and time are correct.
Step 3 Verify the HDD status is normal.

Select “Menu > HDD > General” to view the HDD status, and verify the HDD is detected and
can be read and written normally.

Step 4 Check if the fault is solved by the above steps.
If it is solved, finish the process.

If not, please contact the engineer from our company to do the further process.

04301001090911
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